Hello Guest it is May 11, 2021, 03:46:58 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TPS

2051
General Mach Discussion / Re: Homing Slaved Axis Y(A)
« on: January 13, 2015, 07:08:11 AM »
rename your file to cncbobuk.xml for example.

2052
FAQs / Re: Home/Limit/E-Stop...Out of Pins need Help
« on: January 13, 2015, 05:43:12 AM »
forgot something

Y and A home switch should have seperate inputs.

Thomas

2053
FAQs / Re: Home/Limit/E-Stop...Out of Pins need Help
« on: January 13, 2015, 05:22:12 AM »
here:

http://www.homanndesigns.com/pdfs/EN010_V8.pdf

is a simple wiring diagram, witch should be selv explaining.

Thomas

2054
normaly your cam software is doing that for you.
for the moment i do not understand for what you
want to use this.

Thomas

2055
hi,
hi all
i hope to find an answer but may be the question is wrong , i would like to keep the spindle on while the last g function is g1 and turn it off while the last g function is g0 is it possible to make mach3 to read the g-code and identify the functions in it and trigger actions by it????????
please help
 :o

put a M5 between the last G1 and the first  G0, done.

2056
VB and the development of wizards / Re: macro for homing
« on: January 07, 2015, 03:47:19 PM »
Hi,

Use the standard RefHome feature to find the switch then use a MACRO to inch the drive in the direction of the index mark Use a Do While LOOP to inch the drive untill it sees the index signal.

While Index SIGNAL <> 1
Code"G91"
Code"X.001"
Loop
End

and you think this macro is fast enough to see a zero mark of  a resolver ?

Thomas


 

2057
VB and the development of wizards / Re: macro for homing
« on: January 07, 2015, 06:34:11 AM »
hi riporeno,

as fas i know the CS-Lab controler is the only one witch
can reference on a zero mark of the encoder.

http://www.cs-lab.eu/en/artykul-47-Precise_homing_on_INDEX.html

regards Thomas

2058
General Mach Discussion / Re: E-stop and Probe problem
« on: December 29, 2014, 02:07:32 AM »
Don,

you have to figure out to witch pins the e-stop is connected and
set them in ports and pins configuration screen.

Thomas

2059
Mach3 under Vista / Re: Serial Outputs Working, Inputs Not
« on: December 29, 2014, 02:04:08 AM »
Hylan,
have you checked in control panel -> hardware (hope it named so in the englisch version)
how the card is detected by the system ?
maybe you have to install a new driver from Lava homepage.

Thomas

2060
Mach3 under Vista / Re: Serial Outputs Working, Inputs Not
« on: December 28, 2014, 05:49:07 AM »
Hi,

you are looking in the serial port settings, but
you have to look for parallel Port settings.

Thomas