Hello Guest it is October 20, 2021, 04:11:39 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TPS

2021
General Mach Discussion / Re: Z Axis not moving afer loading GCode
« on: May 05, 2015, 02:29:46 PM »
pls post Your G-code

Thomas

2022
CS-Lab / Re: CSMIO IP-M very slow input
« on: May 05, 2015, 10:06:16 AM »
Hi Benny,

i would try to use GetInBit(90, xx) insted of the IsActive(INPUT1)
statement, not sure witch one is faster.

it is also used in all CSMIO macro examples, maybe it helps.
i have used it in all my macros.

Thomas

2023
CS-Lab / Re: CSIO/IP-A WARNING
« on: May 02, 2015, 02:20:57 PM »
good luck, for the rest of your project.

2024
General Mach Discussion / Re: mach 3 licence not loading heeelp
« on: May 01, 2015, 03:53:42 AM »
you only have to put your licence file into Mach3 folder, nothing else,
then run the "normal" Mach3.exe.

2025
CS-Lab / Re: csmio/ip-a communication problem
« on: April 29, 2015, 02:54:03 AM »
there are two led's at the network connector on the csmio/a.
what is their status ?

2026
CS-Lab / Re: csmio/ip-a communication problem
« on: April 28, 2015, 09:07:00 AM »
Okay I did the ping test . ip 10.1.1.1  4 sent  0 received  4 lost
                                    ip  10.1.1.2  4 sent  4 recives 0 lost

this just tells me what i already know, there no cumunication

ok not realy.
your PC is set to 10.1.1.1
CSMIO is set by default to 10.1.1.2

and the ping for 10.1.1.2 says 0 lost, what means your pc can "reach" it.

can you open a cmdbox again and try a IPCONFIG + enter ?
are you sure that you have installed CSMIO software for the IP/A?

http://www.cs-lab.eu/de/upload/firmware/setup_CSMIO-IP-A-2.603.zip


2027
CS-Lab / Re: csmio/ip-a communication problem
« on: April 28, 2015, 06:43:09 AM »
got start -> run  enter cmd
cmd box showes up

in this cmd box type:  ping 10.1.1.2 + Enter

then you should see that the csmio is reachable or not.

2028
CS-Lab / Re: csmio/ip-a communication problem
« on: April 28, 2015, 01:39:23 AM »
have you set the ip-adress of your PC ?
csmio has notmaly 10.1.1.2.
is your PC in the same network (depending on IP adress)?
can you oing 10.1.1.2 ?
 

2029
General Mach Discussion / Re: mach ignoring macropump code
« on: April 20, 2015, 04:27:57 PM »
G31 gives you only a exact Information where the Input was hit (Basic idea of probing).
post your code how you tried to use it.
Thomas

2030
General Mach Discussion / Re: mach ignoring macropump code
« on: April 20, 2015, 04:17:13 PM »
try to read something about G31