Hello Guest it is October 25, 2021, 08:48:57 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TPS

1281
General Mach Discussion / Re: Artsoft having issues - Can't use Search
« on: November 27, 2018, 01:07:47 PM »
@ Tweakie

this search Problem is for weeks now, i can not realy believe that somebody is working on this.
 

1282
General Mach Discussion / Re: Artsoft having issues - Can't use Search
« on: November 26, 2018, 04:32:07 PM »
that's because all the artsoft People are only intersted to make Money,
no interest to make any "free" Support.


because "free" Support is what this "Forum users" do for years.

"i know everything better mode off"

1283
General Mach Discussion / Re: 4th axis set up on B axis query
« on: November 26, 2018, 04:27:47 PM »
[
Quote
Just out of interest why is it not recommended to connect two axis (motor drivers) to the same pin?

why you do not have a chance to square the axis by homing

1284
check your Settings in:

Config -> General Config -> Tool Change

1285
you can use spare Output from the B-axis and put a PWM to 0-10V converter
on that, then you have a Speed control.

1286
had a quick look to the Manuals.
look's like your bob had only a relay Output to Switch on/off the VFD, but no speedcontrol.

here:

http://www.kronosrobotics.com/hy02d223b-vfd-type-1/

i found something about the wiring of the VFD.

1287
FAQs / Re: Setting Mach 3 Port to PCI parallel port address
« on: November 22, 2018, 01:30:53 AM »
attached a principal sheme for a Hardware circuit to do the squaring via relay/optocoupler.



@Craig
i absolutly aggre with you according XHC

1288
FAQs / Re: Setting Mach 3 Port to PCI parallel port address
« on: November 21, 2018, 02:49:03 PM »
....Chinese made stuff is rip-off junk.
Craig

i not agree 100%, some stuff (you have to find it) is not so bad.
i have a chinese servo Motor supplier witch deliveres realy good things for a very nice Price. 

1289
FAQs / Re: Setting Mach 3 Port to PCI parallel port address
« on: November 21, 2018, 04:01:06 AM »
ok after a while of googling, it seams to be a XHC Problem.

have a look here:

https://www.cnczone.com/forums/mach-software-artsoft-software-/334846-mach3-xhc-machmotion-ethernet-card-slave-axis.html

simular Problem.

1290
VB and the development of wizards / Re: VB - vbNullChar pass to function
« on: November 21, 2018, 03:58:36 AM »
ok, i have no Experience about modbus,
maybe i can help a Little bit with VB Scripting.