Hello Guest it is April 05, 2020, 06:00:41 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Leadhead

Pages: 1
1
General Mach Discussion / USB Camera connection
« on: August 20, 2018, 12:09:54 PM »
Hi - I have a problem getting a USB camera to be recognised by Mach 3.  I am getting the report "unable to load OSG driver"  The camera works perfectly in Planet CNC.
If there is a solution I would be most grateful to know please?

2
General Mach Discussion / Lathe Spindle Synchronisation
« on: June 23, 2018, 01:25:10 PM »
I have had to replace the servo motor on my small CNC lathe with a 1.5hp 3 phase induction motor driven from single phase through a VFD.
My question is, would it be possible to synchronise the spindle for screwcutting. -  If so can I use the simple "hall effect switch" and magnet on the spindle method.
Your advice appreciated.

3
General Mach Discussion / Mach3 turn tool form
« on: December 07, 2017, 04:35:45 AM »
I would like to use my grooving tool (MGMN200) 2mm across with 2x 0.2mm corner rads.
If I wished to cut a sphere using both sides of the tool. Can I tell M3Turn the shape to be used "as a one piece tool", as opposed to generating a R/H & L/H toolpath which I do currently?
Any advise gratefully received.

4
General Mach Discussion / Probe Input
« on: November 14, 2013, 06:05:03 AM »
I use the two plate toolchange system from Gerry`s 2010 sc/set. Mach only has one "probe"soft port for this function.
So with this setup, it is problematical to also use my digitizing probe. Since one is high and one low. Unless I setup  two completely different m/c profiles (credit jazzcnc for that solution) on each.

Is there a known alternative "workaround" for this problem please??  

5
General Mach Discussion / Display is upside down?
« on: September 08, 2013, 01:01:29 PM »
Hope I am not abusing this facility. But one more thing is niggling me.
Why please, is my toolpath screen display upside down?
i.e my zero appears in the top right hand corner and thus my toolpath and job are presented upside down,
I have just worked around it. But would be pleased to hear if there is a solution?

6
General Mach Discussion / Machine Zero
« on: September 08, 2013, 09:56:10 AM »
Hi - Just acquired an old Seig3. All working except limit switches appear inoperative. Tried manual tripping on diag. page and they do not change the button illumination.
It is stuck with impossible machine zero cords and I am having difficulty resetting. Should I disable the limit switches somehow. Or is there a way to re-zero? I have set the machine at the desired zero position but cannot reset or zero the DRO.
Bit new to M3 as just retired and moved down from big stuff. So probably something simple I have not read up on. Although spent a whole day researching the method!
Your learned assistance requested. ???

7
LazyTurn / Code error - help
« on: April 15, 2012, 09:55:55 AM »
Hi to the forum.
I am new both to the forum and to CAD-CAM. Trying to work my way through the vagaries of Lazyturn. I have produced the paths (x2) for a simple handle as a test piece. PP`d to a .tap file which I can read in notepad.(Attached)  - All seems well until I load into Mach 3 Turn. A default line reports "Bad format unsigned integerLine 2"
 Expect I am doing something fundamentally wrong, but have spent a lot of time fault finding to no avail. - Could anyone explain the fault for me please.

Pages: 1