Hello Guest it is May 08, 2021, 10:45:32 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ben1977

Pages: 1 2 »
1
General Mach Discussion / Re: Capability of 800W spindle
« on: January 01, 2012, 07:26:24 AM »
Thank you Ray   :D

2
General Mach Discussion / Capability of 800W spindle
« on: December 31, 2011, 12:39:58 PM »
My cnc machine is 800w spindle with 1.5KW VFD,and my boss appointed me to use the machine to produce name necklace jewelry. I would like to know whether my machine have the capability to "cut out" 1.5mm or 2mm silver, brass and aluminium. Somebody please help me to answer my questions. Thank you.  HAPPY NEW YEAR!!!

3
General Mach Discussion / Re: Spindle moving slowly from right to left
« on: December 29, 2011, 05:03:55 AM »
Hi Tweakie, sorry for late reply. The problem that l had is due to "rubbish pulse in my cnc working environment", thank you Tweakie for helping me to solve my problems, you are awesome  ;)

4
General Mach Discussion / Re: Spindle moving slowly from right to left
« on: December 18, 2011, 04:58:36 AM »
Exactly, mine is 220v cnc machine with 800W spindle and 1.5KW VFD, please help me, l am confused now.

5
General Mach Discussion / Spindle moving slowly from right to left
« on: December 18, 2011, 02:24:45 AM »
Hi everybody, i am new in cnc machine, when l turn on spindle motor from control box without loading any G-Code, my spindle bits will move slowly from right to left. Can anyone tell me what actually happening here. I afraid that it will cause different end results if l load my G-Code. Thank you.

6
General Mach Discussion / Re: Y-axis not moving
« on: December 12, 2011, 08:38:58 AM »
Hi everybody, finally l managed to solved my problem. The reasons why my cnc machine Y-axis didn't move at all is because of the parallel port of my old pentium 4 pc :) I replace it with a new one and my problem solved. Thank you everyone for your precious opinion, especially Tweakie  :)
Now l got the other question to ask. I using Artcam Jewelry to create some 2D and 3D design, my problem is l don't know which file l should export to Mach3 as my G-code.

7
General Mach Discussion / Re: Y-axis not moving
« on: December 10, 2011, 04:39:45 AM »
Should be ok this time, anybody please give me a help

8
General Mach Discussion / Re: Y-axis not moving
« on: December 08, 2011, 09:12:25 AM »
Thank you fixittt, l will try, again and again

9
General Mach Discussion / Re: Y-axis not moving
« on: December 08, 2011, 08:14:05 AM »
Is this ok Tweakie?

10
General Mach Discussion / Re: Y-axis not moving
« on: December 07, 2011, 09:31:27 AM »
Please help me, urgent  :'(

Pages: 1 2 »