Hello Guest it is May 16, 2021, 11:55:38 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - John05

Pages: « 1 2
11
General Mach Discussion / Re: Motors not responding
« on: November 22, 2011, 08:31:46 AM »
Hello Tweakie, I have other PC'S that I can try. I suppose I need the oldest one I can find. Most have windows XP but I might have a few with windows 2000.
Is there something different in Mach3 that the newer pc's cannot run it?

John

12
General Mach Discussion / Re: Motors not responding
« on: November 21, 2011, 10:48:59 PM »
Hello Rich, I have attached the XML file.The diagnotic test will not run.It keeps telling me : " No driver sensed installed, Run driver test". It makes no sense because how can I run a driver test if it keeps telling me no driver installed. What driver is it talking about?

13
General Mach Discussion / Re: Motors not responding
« on: November 21, 2011, 08:32:54 AM »
Hello Rich, Ok, I'll try that.What is the diagnostic test actually telling me?

John

14
General Mach Discussion / Re: Motors not responding
« on: November 20, 2011, 10:13:26 PM »
Hello Rich,I have the  Xylotex 4 Axis Drive Box with 269 oz.in. Stepper Motors.I am only using 3 axis. Also, what is the driver test?

John

15
General Mach Discussion / Motors not responding
« on: November 20, 2011, 12:13:16 AM »
Hello, I am having a problem with my 3 axis cnc machine. The hard drive died in my PC that was controlling the CNC machine.I installed the Mach3 demo in my new PC and after many tries at adjusting the settings,  I cannot get the motors to move. I can hear them activate when I turn on the controller but that's all. I would appreciate any assistance on solving this problem.

Thank You
John

Pages: « 1 2