Hello Guest it is May 15, 2021, 01:46:54 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - John05

Pages: 1 2 »
1
Hello Rich, I did read the help section. Maybe I didn't explain my question clearly.. What I  want to know is what type of measurement needs to be put in? Are they looking for a numeric number. decimal, fraction etc.. Also, what is an Origin and Angle measurement?

John

2
Hello, I am new to CNC and have my machine set up and I did cut a few sample projects but those were given to me ,ready to cut.
I downloaded a small program called "DeskEngrave" which is used to convert text to g-code or a dxf file. The problem is that I don't know what settings to put in.  Here is what is listed, ORIGIN X             WIDTH                 ANGLE
                                                                           
                                                                          ORIGIN Y             HEIGHT                RADIUS

  If someone can show me how the settings should be to cut one letter then I would have a better understanding of it. Any help would be most appreciated.

Thank You
John

3
General Mach Discussion / Re: Motors not responding
« on: November 24, 2011, 12:45:40 PM »
Hello Tweakie, Thanks again . The reason I posted the steps that I took was for anyone who might have the same problem.Mach3 should run on any Pc if they follow the steps listed. I tried it on 3 Pc's that wouldn't run Mach3 before and now they can run it.
  I wish everyone a Happy Thanksgiving.

John

4
General Mach Discussion / Re: Motors not responding
« on: November 23, 2011, 09:03:02 PM »
Hello Tweakie,  Thank you very much for the link you sent for the Mach optimization txt. .  It worked excellent. I have everything up and running.I don't know exactly what part of the optimization made it work because I only did the following steps.6,7,11,12,16,20,21,22,23.Once again,thank you and I thank everyone for their help.

John

5
General Mach Discussion / Re: Motors not responding
« on: November 23, 2011, 01:32:39 PM »
Hello Tweakie, Without the driver installed ,nothing responds.

John

6
General Mach Discussion / Re: Motors not responding
« on: November 23, 2011, 12:00:25 PM »
Hello Tweakie, I agree,it will probably be something simple that is wrong.  I did not swap the hard drive on the pc's.

John

7
General Mach Discussion / Re: Motors not responding
« on: November 23, 2011, 11:37:15 AM »
Hello Hood, Yes, I am using a 32 bit system.

John

8
General Mach Discussion / Re: Motors not responding
« on: November 23, 2011, 11:36:23 AM »
Hello Tweakie, I will try the process as you suggest except I cannot install windows again because I don't have the disc.Also, I cannot update the drivers because the PC that I use for my CNC is not online.

John

9
General Mach Discussion / Re: Motors not responding
« on: November 23, 2011, 09:06:14 AM »
Hello Rich, I have installed the latest mach3 versionbut there is no MachX Pulsing Engine listed in my Device Manager.

John

10
General Mach Discussion / Re: Motors not responding
« on: November 22, 2011, 10:58:10 PM »
Hello Tweakie, I tried to install Mach3 on three different computers and it installs the program but it will not install the driver. When it comes to installing the driver, it says  "no driver sensed' The program finishes installing but the driver is not installed. I can't figure out what is causing this.

John

Pages: 1 2 »