Hello Guest it is November 28, 2021, 07:45:07 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Flipz01

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »
31
General Mach Discussion / Re: Another Tool Diameter/Wear Question
« on: January 13, 2009, 10:40:01 AM »
Easy and perfectly good solution!  Thanks.

32
General Mach Discussion / Re: Another Tool Diameter/Wear Question
« on: January 10, 2009, 04:08:19 PM »
And I'm surprised others haven't jumped in on this.  From reading comment threads other users have posted - looks like it is a common concern.

33
General Mach Discussion / Re: Another Tool Diameter/Wear Question
« on: January 07, 2009, 11:05:55 AM »
COOL!  And yes I admit it - I'm spoiled rotten.  I can make Mach do just about anything I can think of!  NICE! 


34
General Mach Discussion / Another Tool Diameter/Wear Question
« on: January 06, 2009, 10:25:44 PM »
I'm using a tool changer with 10 tools that are used to cut and then polish stone.  Several of these tools wear quickly, others more slowly.  I haven't found a good way to measure the tools since the ones that wear the most have faceted sides.

So, I've been trying to figure out how to do a set-up where I add an incremental change to the tool diameter automatically.  That is, if I call T1 and it has a 1" diameter - the first time I use the tool I simply use the D value.  The next time I use that tool, the D value is offset by a small amount (say 0.001").  The tools wear at a fairly consistent rate, so I could probably get very consistent results with a small reduction in diameter with each use.

Does anybody out there know how this might be done?

35
SmoothStepper USB / Re: Runs great but has issues
« on: December 17, 2008, 09:47:46 AM »
It'll be a few days to get back over there, but I'll try the changes - thanks!

36
SmoothStepper USB / Runs great but has issues
« on: December 16, 2008, 05:35:51 PM »
I have a Smooth Stepper running on a router.  The parts are nice, and all basic functions work just fine.  I'm using a slaved motor & PWM spindle speed control - nice!


Just wondering if anybody else has these problems or knows how to solve them:

1.  Soft limits work occasionally.  If I'm actually sitting on a limit, I can't jog past.  However, I can generally jog right past any soft limit at high speed.

2.  Feedrate override will work going slower, but is limited to 100% so I can't go faster.

3.  If I hit the "Feedhold" button, it works, but it takes 3-5 seconds to happen.

37
General Mach Discussion / Re: RPM Display
« on: December 06, 2008, 11:23:47 AM »
How do you mean ratios? 

My spindle is set to run at 6,000 RPM which gives 12,000 pulses.  I tried to set the pulley #1 ratio at 2, but the RPM stayed the same in the display (12,000).  There is a box in the spindle calibration pop-up that says "pulses per revolution", but it is grayed out and I can't enter the number two there.

How else would you do this?

38
General Mach Discussion / RPM Display
« on: December 05, 2008, 07:22:10 PM »
I have a spindle with two pulses per rev.  I'm reading this into the "index" input, so the RPM counter always displays twice the actual RPM.

Is there a way to divide the pulse inputs to display a proper speed?

39
General Mach Discussion / Re: Smooth Stepper
« on: October 28, 2008, 05:59:34 PM »
When you ordered, did you give them a credit card number, or did they call/email to ask for it?  Did it come COD?  They don't tell you anything that would help.

40
General Mach Discussion / Re: Smooth Stepper
« on: October 28, 2008, 03:38:47 PM »
Is their location a secret of some sort?

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »