Hello Guest it is May 19, 2024, 07:52:24 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Vogavt

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 »
161
General Mach Discussion / Re: index sensor help please
« on: June 12, 2012, 06:39:09 PM »
Well there you have it then. Right there on page 38.
I'd never downloaded the Turn Manual.

Thanks!

162
General Mach Discussion / Re: index sensor help please
« on: June 12, 2012, 12:23:39 PM »
I looked through the Mach3 Manual for how wide to make the slot for indexing. Didn't see it anywhere.

I search for "slot", "width" & "index" but no joy on any of the details of which you stated.

Can you point me to the correct page and section please?

Thanks in advance,
Vogavt

163
As always, thanks for the quick response.

I have a Belt Drive Conversion kit installed, so I'd planned to mount the rare earth magnet under/on the pulley that's set on the spindle shaft itself.

Since the feedback doesn't reliably control the spindle speed, I'm not sure now whether I need to bother with all this since I have a handheld tachometer. (other than for "Coolness" sake). :D

I would be nice though to have it right there on the screen.


164
Just connect that 5v to a free input on your BOB and then go to Config menu then Ports and Pins then Inputs and under the Index  entry put the port and pin number you are connected to. Go To General Config and set the Index Debounce to zero if its not already.
Thats you done :)
Hood

Going to attempt this myself. But I have a question or two.
How does Mach know that this is an input to read the spindle speed? Also, if Mach understands this is the actual spindle speed, does Mach intelligently use this to control the spindle speed or is this simply a feedback for visually checking.

165
General Mach Discussion / Re: keranla Speed & Mach locking up
« on: May 29, 2012, 07:38:04 AM »
Hovers between 7.5 to 9.7

166
General Mach Discussion / Re: Kernal Speed & Mach locking up
« on: May 28, 2012, 07:18:36 PM »
Thanks guys!

That appears to have been the culprit.

I had to go all the way back to 25kHz. Running 3.39 hours without a glitch.

Now I'm off to retuning the motors......

 ;D

Vogavt (a.k.a - Stone Age computer man)

167
General Mach Discussion / Re: Kernal Speed & Mach locking up
« on: May 27, 2012, 08:58:48 PM »
Sorry, Hood can you be more specific about the time in Int? This may help others as well.

(BTW, sorry about the goofy typos in the first post. Traveling for the holidays and watching my daughter drive on the interstate with new drivers license was scary enough. I really thought it made sense until I got a better chance to read what I wrote). Plus this was being done on a new BlackBerry LOL!

Maybe one of the moderators can straighten out the Subject Line.

168
General Mach Discussion / Re: keranla Speed & Mach locking up
« on: May 27, 2012, 05:19:46 PM »
Can too high of a kernal speed cause Mach3 (latest verision)
to lock up after a few minutes (about 45mins? That's the only change I recall making so it makes sense. However, the PC appeared to be running fine during the driver test.

169
General Mach Discussion / keranla Speed & Mach locking up
« on: May 27, 2012, 03:40:51 PM »
Can tto high of sa kernal speed cause Mach3 (latest verision) cause Mach3 to lock up after a few minutes (aboy 45mins? That's the only change I recall making so it makes sense. However, the PC apearred to running fine during the driver tesy.

170
Skip the IMG2CAD and go straight to G-Code with Image to GCode

www.imagetogcode.com/

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 »