Hello Guest it is September 28, 2020, 07:09:13 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mikee

Pages: « 1 2 3 4 5 6 7 8 9 10 »
61
General Mach Discussion / Re: limit swithes
« on: July 08, 2011, 03:30:45 AM »
  index debounce and debounce intervals put 2500 in both boxes no change
 I'm getting my butt kicked bad
 I'm about as new to mach3 and machining  as they get
 hard to explain
 I'm getting the emg limit switch  trigger    i get this when there is no power going to my AC 110 to 36 DCV converter  nothing else is on except 5 DCV usb port cable to break out board that the 5 DCV that powers the limit switched .there is also like 2 or 3 DC/v  coming from PC to break out board through parallel cable.
 at first it was just z axis   now it all of them i if i go through and auto set  X and Y axis  get to z axis I'm done on any pin  still hard to explain 
removed Z axis wires  from break out board   
enable z axis limits switches  and touch z axis limit switch post on break out board  24 GA wire 10 ft long not hooked up on other end of wire   limit switch trips emg  no light on diagnostic board cannot reset hard fault  but no lights diagnostic screen 
 and i dont know enough to run without limit switches at first i thought it was my wires too or switches
 i have wired normally open on my switches now i would wire to normally closed but if i cant even hook a wire up to the breakout board   i don't have a shielded wires on my limits i will re wire tomorrow with the right wire
and go to normally close on my limits
 this is  a do it yourself with without instructions manual  cnc router  lol   i think this problem is in the pc or the pin choice
 thank yoyu dont give up on this please
mikee
                     

62
General Mach Discussion / limit swithes
« on: July 07, 2011, 04:10:04 PM »
 not sure where to start
  i have a intermittent problem with limit switches  (EMG RESET limit switch triggered)
  this is the part that is getting me  nothing is lighting up on the diagnostics board
  switches are wired to N/O    help please    i think it is the choice of pins that i am using or the PC is using  i have tried everthing
 

 mikee
 not much land dam few cattle co

63
Tangent Corner / Re: Ooops !
« on: July 07, 2011, 03:42:38 PM »
 well i thought i had it fixed limit switches   im going to have to post question  grrrrrrr
 


mikee
not much land dam few cattle co.  less land river is still going up making pondtune for cnc another 18 inches i will be sailing 

64
Tangent Corner / Re: Ooops !
« on: July 07, 2011, 03:17:49 PM »
   hey tweakie
    i found out that you cant use 16 GA speaker wire on  limit switches will trip but will not light up in diagnostics screen  (weird) to much Resistance
 i think i could do a a book on not what to do.
  possible i might be buying new cnc lathe i have not
started to look yet
thinking of finding a class or school on mack 3  cam /bam
 ok im back to what every next i dont know
mikee
   
 
 
 

65
Tangent Corner / Re: Ooops !
« on: July 07, 2011, 01:17:58 PM »
 is that the reason supper kitty was wearing eye patch
i was just bragging on you to a friend about your super bug zapper
 hope you are ok


mikee
not much land dam few cattle co.

66
Show"N"Tell ( Your Machines) / Re: Taig CNC Lathe: First Run...
« on: July 05, 2011, 04:25:42 PM »
 my lathe
  i dont  what it is called but the tool carrier that goes back and forth
  if it was a cnc it would be x axis  slides parallel with the bed
its ok for replacing tips and ferruls on a pool cue it works great
   mikee

67
General Mach Discussion / Re: new to cad cam more questions
« on: July 05, 2011, 12:20:11 PM »
 found problem
 Y axis sprocket loose.
 on to new problems 
 

mikee

68
  THANK YOU
 i wasn't ready to post that blog but   its OK   i was a little upset that i cant go some place and learn by hands on instruction
  everyone here has been helpful
 thanks again for the support
mikee

69
 HI everyone my name is mike
 im in the beginning stages of getting my diy cnc router going in the dust 
 im sure im not the first person to go out and buy all the stuff to build a cnc and not know nothing. and i was told many times that doing somthing like this over my head and there's
  here is the bad or good part i couldnt do this without you guys helping me .
 my problem i do not have a formal education so i have to learn more  which is great, but i have to try hard and ask if there is some books or a web site  that any of you know about that can help me understand
 
 

 

70
General Mach Discussion / new to cad cam more questions
« on: July 04, 2011, 06:42:46 PM »
                                                                          good day everyone
  my 6in round circles are not round
 there are 2 flat spots  one on each side of the circle  at 3,30 to 4 o clock  and 180 % out 930 to 10 o'clock.
both flat spot are about 1.5 long inches  the same .
 this where i guess.    I'm thinking it is backlash  and its OK if I'm thinking wrong 
 i am reading my manual as i am writing this.
   if this is a backlash adjustment  how do i know which axis to set or have a problem with.  I'm at 1511 units per inch
   is there troubleshooting manual or a book that i can get or  buy, download.
  it is hard to keep on asking questions I'm sure the answer is in my manual .
 p.s  i check on some schools here in town  to see if i could pick up a class on cad /cam . it is very sad  no classes, closest class is 165 miles  one way. 
  once again thank you for helping me
 Mike
 
 
 
 

Pages: « 1 2 3 4 5 6 7 8 9 10 »