Hello Guest it is January 26, 2021, 02:02:23 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rwlove-lv

Pages: « 1 2 3 »
11
General Mach Discussion / Re: Stop Button and feed Rate problems
« on: June 10, 2008, 06:17:47 PM »
I reinstalled over the top but used the same .xml file and same .set file. When I hit the Stop button it keeps running code but it does turn off the spindle output.

12
General Mach Discussion / Stop Button and feed Rate problems
« on: June 10, 2008, 02:19:56 AM »
I have been running Mach3 for several years now And I have never run into this problem before:
1. After Cycle start is pressed or before Cycle start is pressed the Feed Rate override slide bar is increased has no affect on the actual feed rate it still runs at the same speed as when the first setting is set.

2. The stop button won't do anything but shut down the spindle.

I tried to fix these problems by going into General settings and for the Feed rate problem I thought at first it was the No FRO on queue was checked but it was not. So I reinstalled the software but did not replace the XML or the set file Anyone know how to fix this problem?

13
I have a problem the Code path and the actual cutting path are off by 12 or more inches this is for a water jet and always uses relative coordinates.

Wayne

14
General Mach Discussion / G100 Velocity
« on: December 03, 2007, 09:58:05 PM »
Under the "Current Axis Setup" is theĀ  "External Increment" and the "MaxVel in ISteps/ms" have anything to do with the motor tinning? or this only the incoming Encoder as referred to the bitmap below?

Also after I upgraded to 2.6 My arrow keys will only jog when I push the Shift key along with the Arrow key. What is up with that and when I set the hot keys I never pushed the shift key along with the arrow key so why did this change?

15
General Mach Discussion / Arts G100 latest setup PDF
« on: December 01, 2007, 05:54:00 PM »
I followed Arts G100 latest setup where it says "6.1.6 Spindle Setup
To set up your spindle to be controlled by an analog output you should only have to do 2
things. Go to Config, Ports and Pins, Spindle Setup and enable ModBus Spindle"

I'm using the PMDX-106 AND I have already tested it and works fine with the Spindle. I have no trouble turning on the spindle on with the Mach3 but I can't control the speed and with the settings exactly as spec out with Mach3. The ground is connected to the ground on the PMDX-106 and the Analog is connected to the Analog in on the PMDX-106. When I increase the spindle speed in mach3 the voltage only increases to +1.8 v at max speed on Analog 4 on the G100 and also the In Mach3 is set to Analog 1 hence the offset in the software. Also the Step light comes on at Axis C Step pin.

Please help!!!!!!!!

16
General Mach Discussion / G001 Spindle set up
« on: November 30, 2007, 01:46:36 AM »
I followed Arts G100 latest setup where it says "6.1.6 Spindle Setup
To set up your spindle to be controlled by an analog output you should only have to do 2
things. Go to Config, Ports and Pins, Spindle Setup and enable ModBus Spindle"

I'm using the PMDX-106 AND I have already tested it and works fine with the Spindle. I have no trouble turning on the spindle on with the Mach3 but I can't control the speed and with the settings exactly as spec out with Mach3. The ground is connected to the ground on the PMDX-106 and the Analog is connected to the Analog in on the PMDX-106. When I increase the spindle speed in mach3 the voltage only increases to +1.8 v at max speed on Analog 4 on the G100 and also the In Mach3 is set to Analog 1 hence the offset in the software. Also the Step light comes on at Axis C Step pin.

Please help!!!!!!!!

17
General Mach Discussion / Re: Jogging two axis with one button
« on: November 20, 2007, 02:08:52 PM »
Chip,
Thanks for all your help all you have done is great. I basically did the same thing with the VB in Picture buttons that I made and just hit the Esc key when I needed to stop but this is still not what were looking for. The problem of  the not being able release the key and stop the movement where its needed to Stop.

Wayne

18
General Mach Discussion / Re: Jogging two axis with one button
« on: November 17, 2007, 01:15:24 AM »
Its to bad there isn't events like mouse key down and mouse key up.

19
General Mach Discussion / Re: Jogging two axis with one button
« on: November 16, 2007, 12:28:03 PM »
Chip
Hey thanks a lot you saved me some precious time, I didn't think it would be that complicated I just didn't know where to look for mach constants and codes.

Wayne

20
General Mach Discussion / Re: Jogging two axis with one button
« on: November 15, 2007, 11:44:15 PM »
Thanks Chip,
I Copied them all to Excel, that's a big help.

Sat I will play with it.

Wayne

Pages: « 1 2 3 »