Hello Guest it is December 09, 2021, 07:51:40 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rickw

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »
41
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 05:54:45 PM »
Ok, Hood but don't laugh because I have been working on this all day and made many mistakes. At least don't laugh within the post, lol.

42
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 05:47:27 PM »
What I am not getting is why the DRO does not read in inches, which is what I put in the soft limit option screen. When the spindle travels, for example on X axis two inches, it displays something else in the DRO. I dont get it. I have inches set up for units. What I did to begin with was travel to max axis from 0,0 and record what the DRO displayed for each axis. That didn't work but it should read the correct inches, correct? My actual DRO travel for Y axis was 2.7447 and the actual movement in inches is 18". I am so confused.

43
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 05:36:30 PM »
Now all of the sudden, the Z axis winds down in the Pos direction like the motor is bad but works well in the Neg direction. I changed the settings back and it still does it. When I take it off of Soft Limits, it goes away. But it was no where near the limit switch.

44
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 05:30:36 PM »
With the light on, it doesn't stop before tripping the limit switch. I have the slow set to 2.0.

45
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 05:15:29 PM »
That worked! Now, what is the purpose of the soft limit button once illuminated?

46
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 04:01:29 PM »
Awesome, thanks. Since you have been nice enough to bail me out of previous fixes, I thought I might ask for more advice. I'm trying to set soft limits but I can't seem to get it right. The actual limits of the machine are X=47.5", Y=18", and Z=6" but when I put these numbers in motor home/soft limits screen, I get "soft limits max<min" errors in the status screen. And I'm not sure what the other settings should be, such as reversed and home neg. I have the setting currently at X=Max 47.50/Min 0, Y=Max 18.00/Min 0, and Z=Max 0, Min 6, with Reversed and Home Neg all in red. I still get errors. Can you guide me through this?

47
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 02:32:42 PM »
Set up a safe Z and it should move first, you will find it from Config  menu.
Hood

How do you set up a safe Z to get it to move first?

48
General Mach Discussion / Re: Voltmeter
« on: February 01, 2011, 09:36:29 PM »
I would try and solder them in place. All you really want is a good connection for the probe. Make sure you strip enough to get good contact before soldering.

Rick

49
General Mach Discussion / Re: Driver test file not working
« on: February 01, 2011, 05:24:46 PM »
I fixed the wiring and it is correct according to the schematic.

50
General Mach Discussion / Re: Driver test file not working
« on: January 31, 2011, 03:45:52 PM »
I will, thanks.

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »