Hello Guest it is December 09, 2021, 08:09:13 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rickw

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »
31
General Mach Discussion / Re: Go Home
« on: February 03, 2011, 09:56:06 AM »
Now I have all motors running properly and efficiently. And I have the soft min/max settings in the motor home/soft limits screen. I also have all input signals to the limit switches (ports and pins) set to enable with X,Y, and Z, also set to home since they are wired in series, I only have one port and pin to assign. However, I am not sure how to set the table to 0,0 so that the when "machine Coordinates" is clicked, the DRO reads 0,0. I have X, Y, and A (slave) set to Home Neg because it will move in the neg direction to get to home (machine) 0,0. Can someone offer some direction?

32
General Mach Discussion / Re: Go Home
« on: February 03, 2011, 07:14:55 AM »
I calculated it to 1600 and verified with a dial indicator and it repeats within .001. Now it jogs accurately but extremely slow. I was going to change the velocity and acceleration but not sure what is the proper settings. I am reading the docs on the web site to learn more about setting up. I'm sure it was the code I have been typing in as it always repeats now.

33
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 09:29:48 PM »
I know it sounds crazy but i used the cal utility using a dial indicator and came up with 1600. I cal'ed all three axis' and they all repeat but when I type in code it never comes out the same. So I calibrate again with one inch. then I type in code (g00y1) and it travels more than an inch, maybe 1.5 inches.

34
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 07:02:48 PM »
I used the formula 200*10*4 and came up with 8000 and the steps are still way off.

35
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 06:34:28 PM »
Thats how I had it set up originally because I have limits on all four screws, each end, 8 total. Scott (from Mach) said since I had only one pin and wired in series, it would not be a benefit.

I don't understand the Homing Neg option. As of now, they are all checked red. So now I have all set up as limits and home switches but not sure about the Home Neg.

36
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 06:23:03 PM »
Ok, I enabled one home switch because the limit switches are wired in series so I only have one but I'm not sure how this works. I want to reference using a home switch but not sure what I'm doing. I now have X Home enabled port 1/ pin 13, same as X++ limit switch. Now what? Also I have acme drive screws, 10 TPI, 5 start. How can I calculate them myself?

37
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 06:13:55 PM »
Thats motor tuning and set up, correct?

38
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 06:12:53 PM »
I input g00 x-1 and it moves 6 inches.

39
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 06:08:49 PM »
No, I just typed g00 x4 and the DRO displays 4.000 but it moved about 2 feet.

40
General Mach Discussion / Re: Go Home
« on: February 02, 2011, 05:58:42 PM »
This is it. Can you explain why the DRO does not indicate inches?

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »