Hello Guest it is April 13, 2021, 03:14:06 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rdean

Pages: « 1 2 3 4 5 6 7 8 9 10 »
31
Newfangled Solutions Mach3 Wizards / Re: PHOTOvCARVE problems!!
« on: December 21, 2014, 05:50:10 PM »
BR549 will comment this when he sees it.

If you started at "0" then the z axis should move up 1" as the code shows

Ray

32
General Mach Discussion / Re: acceleration values question
« on: December 15, 2014, 05:12:50 PM »
You may want to go with a counter balance of some type on the Z axis to compensate for the extra weight.

There are several types available just do a search.

Ray   

33
General Mach Discussion / Re: Can't get the Motor tuning screen
« on: December 10, 2014, 05:53:43 PM »
I think the problem started when I install a plugin for my MPG but I am not sure. 
I have modified the main screen to add two buttons for the router but that was months back, could I have done something there?

I will try the install

Thanks
 Ray

34
General Mach Discussion / Re: Can't get the Motor tuning screen
« on: December 10, 2014, 10:13:06 AM »
Tried that today but didn't help. I just left the new PlugIns file empty.
Any other ideas. 
Maybe something in the XML file that I can change?
I have the ESS and a MPG plugin that I am using.

Thanks
Ray

35
General Mach Discussion / Re: Can't get the Motor tuning screen
« on: December 09, 2014, 07:30:50 PM »
I will give it a try tomorrow.
Thanks Hood


Ray

36
General Mach Discussion / Can't get the Motor tuning screen
« on: December 09, 2014, 04:07:25 PM »
I did some work on a fourth axis today and wanted to change the settings in Motor Tuning but nothing happens when I click on it.  Thought it was locked but not the case as I clicked on unlock and nothing came up either so I clicked on lock and it asked for a password.  Entered a password and the lock worked so went back and did unlock.  Motor Tuning still doesn't work but everything else does.

Used the XML editor to set what I needed for the fourth axis and that is working fine.
It would sure be nice to have motor tuning screen working again though.
Any Ideas?

Ray

37
General Mach Discussion / Re: Turn off outputs on exit
« on: November 08, 2014, 07:28:23 PM »
look up Charge Pump it will do what you want.

Ray

38
General Mach Discussion / Re: Bench Mill Conversion
« on: October 24, 2014, 09:36:50 AM »
All of your switches are limit switches and need to be setup on the input screen.  You can have your Home at either end of the axis travel you like but many people set the home position to X-- and Y-- so it is in the left lower part of the bed.  On the input screen you can set which direction and on which end the home is located.

Ray

39
General Mach Discussion / Re: servo motors
« on: October 24, 2014, 09:28:34 AM »
Do the drives except Step and direction?

If so the ESS from Warp9 is my choice.

Ray

40
General Mach Discussion / Re: Bench Mill Conversion
« on: October 23, 2014, 06:42:14 PM »
I can not tell from the picture just how your switches are activated by the table but lets try this.

Move the table all the way to the left as you are standing in front of it until it makes the switch. The table is now in the X++ position.
Move the table toward you in the Y axis until it makes the switch.  The table is now in the Y++ position.


Hope this helps

Ray

Pages: « 1 2 3 4 5 6 7 8 9 10 »