Hello Guest it is February 26, 2024, 06:26:57 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - CanAm1

Pages: 1
1
General Mach Discussion / I'm Back - But need Help
« on: March 19, 2014, 08:51:04 AM »
Hello All,

I have been in a Hiatus status for over 2 years, but am back finally. I retired and then moved to Washington State to be near the grand kids. We have a great 2 ½ acre plus site in the trees which even has a pond with an island. It is off the beaten path, but close enough to amenities and is absolutely gorgeous. This has been keeping me busy to say the least for a while.
Anyway, finally found time to unbox the CNC outfit and get it up and running. Everything seemed to function and of course I am having to relearn almost everything. Unfortunately I have a couple of problems that I did not have before. Hopefully you Guru’s can understand my wording and help me come up with a solution.
First issue is the machine will be chugging along and then just stop. No repeatability and completely random. I have tried various things to stop this and nothing has helped. Second issue which is the real problem is that when I try to continue it takes off in X and Y all on its own. It then plunges to the depth that Z was at before it stopped and of course “Bang” there goes an expensive carbide cutter plus wasted expensive material. This obviously can’t continue.
I have now started air cutting, trying different things and have found some interesting issues. It looks like I can force mach 3 to throw an error which appears to match what has been happening. The code will be running and I will hit the screen stop button. Everything of course stops, but when I restart the program X and Y will swing out and circle around clockwise. Eventually it finds the correct and original cutting line and then continues on as if nothing was wrong. Now the strange one is that if I hit the screen pause button and then restart things everything is OK and works like it should. Even stranger is that the buttons on my pendant act just the opposite of the screen buttons. Stop allows me to stop and start without issues, but pause causes the X and Y error.
I am going to try add a copy of the machine code and a screen shot showing the original circle cutting path and the obvious crazy error path.

Running under Windows 7
Version of Mach 3: Licensed and whatever was current January 2012
(I know, I should just go ahead and load the latest)

Thanks in advance

Mark


2
General Mach Discussion / Bit Height Offset
« on: August 14, 2011, 08:35:41 AM »
Hello All,

The newbie once again has a question for all you pros out there.
In setting up the bit height I use a .375 inch roller bearing. I will jog Z up and down until the bearing will just roll under the bit with a very slight amount of resistance and then zero out the axis followed by adding .375 to the DRO. This may not be the best way of setting the bit height, but I have been getting pretty good results.
My question: If and how would one put this .375 measurement into Mach3 to where when I am setting up my bit height all I have to do is zero the Z DRO and the program automatically adds the .375?
I hope I explained this correctly.

Thanks

Mark

3
General Mach Discussion / Turning ON Tool Change and Safe Z Positions
« on: August 11, 2011, 07:13:35 AM »
Hello All,

I have noticed on the settings screen there is an area to input Tool Change Position.
How does one turn this feature on? It would be handy to have the machine move to an easy to reach spot to change tools.
Also, how does one get Safe Z to function too.
I have search through the documentation, videos and within Mach3 itself and have not been able to spot these..
Thanks in advance

Mark

Pages: 1