Hello Guest it is May 06, 2021, 03:25:03 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gene8522

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »
41
I was trying to reply to robertspark and upload two attachments.

42
I posted 'Error Triggered Mach3 stopped working' but for some reason I can not post a reply to this post anymore.
It keeps tell me that "I have already posted that reply".
I was trying to add some attachments to my post but can't get them to upload and post.

Gene

43
General Mach Discussion / Re: Error triggered Mack3 stopped working
« on: October 22, 2016, 09:15:36 AM »
The fact that you are getting the error when using Win7 totally destroys my theory.  :'(

On the positive side, nice job withe the Evolution plates and eccentrics.

Tweakie.


EDIT  Perhaps thoroughly check your Gcode to make sure that your post-processor is not inserting some codes which are not properly recognized by Mach3.

This is a resend,

Hi Tweakie,
Yes it blew my mind too when I got the 'error' and I wasn't even running gcode at the time. I was installing a new gcode file and
had gone into edit the code and take out the first M6 tool change when the 'error' popped up.
I was hoping that one of the smarty programmers out there would look in the software and see what triggers the 'error triggered' message and
forces Mach3 to reset the 'machine coordinates' to the 'work coordinates'  forces Mach3 to shut down.
There are two other pop-ups that open before I can restart Mach3.

44
General Mach Discussion / Re: Error triggered Mack3 stopped working
« on: October 21, 2016, 05:27:58 PM »

A strange thing, this morning I was just installing a new file gcode and the 'error triggered' popped up. Go figure.............

45
General Mach Discussion / Re: Error triggered Mack3 stopped working
« on: October 21, 2016, 10:49:48 AM »
Hi Tweakie,
Thanks for the offer to help. I've been running Mach3 with Windows7 sense I built this diy wooden cnc in 2010. Most of the time it will run fine but once in a while I get the 'error triggered' code. Yesterday I ran for over seven hours and the error code only came up one time. Fortunately it was not in a critical spot and I was able to reset the machine and work coordinates and do a 'Start from here' and continual the cut. I have learned to make a very fine line mark in the center of the work to reset the X & Y zero for the work coordinates. But the coordinates will still be off by a few thousands and it make it hard to do a 'Start from here'. The piece of 3/4" aluminum (12"x48") I was cutting is too big for my table (24"x42") and has to be moved over to make all of the cuts.

Tweakie, Thanks again,

Gene

46
General Mach Discussion / Re: Error triggered Mack3 stopped working
« on: October 20, 2016, 11:00:48 AM »
Tweakie thanks for the reply. The times that I get the error triggered I'm not using a drilling code G78 or G83. So no there are no G78 or G83 codes in the Gcode file I am running.

Gene

47
General Mach Discussion / Error triggered Mack3 stopped working
« on: October 19, 2016, 07:11:39 PM »
I am using Mach3 version R3.043.056. Most of the time the program runs fine. But for reason's that I can't see or understand Mach3 goes into an "error triggered Art Code 3336" an stops running. The only way to recover Mach is to shut it down a restart Mach3. By doing so the Machine home setting are lost and have to be reset. The "Working Coordinates zero" will also need resetting and as everyone knows resetting the "Working Coordinates" are very hard to set to the exact settings as they were. Most of the time working with wood this is not much of a problem but I'm trying to cut some 3/4" 6061 aluminum to build a new Joe's EVO CNC router and now this can be a real problem. Has anyone seen this "error triggered" before and found some way to fix it? Sometimes I get "error #3337 or #3336. The number is never the same.

48
General Mach Discussion / Re: Moving to a new PC
« on: October 07, 2016, 06:23:11 PM »
No

49
General Mach Discussion / Re: Moving to a new PC
« on: October 07, 2016, 02:14:45 PM »
I didn't think it would work ether. But i tried running on my CNC router and it's seems to run just fine. I loaded some g-code and air ran the code without a problem.  ::)

50
General Mach Discussion / Re: Moving to a new PC
« on: October 07, 2016, 12:51:47 PM »
Thanks Dave,
I tried to copy all the files for Mach3 to a USB Flash Drive to see if it would run on my PC from the Flash Drive. Well it does. 
So I will be able to install Mach3 onto the new PC. :) :)
Thanks,
Gene

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »