Hello Guest it is January 24, 2022, 10:02:36 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - hemi43

Pages: « 1 2
11
General Mach Discussion / homing and limit issues
« on: December 12, 2011, 05:52:46 PM »
I just finished building a plasma table, but need a bit of help with homing and limit switches.
here's a basic description of my setup;
My table is 50" by 50" square. the x and z axis uses one stepper motor each, but the y axis has 2 motors to drive the gantry.
I have home switches for the x and y axis (home is located at the upper left of my table), and the z home switch is located on the floating head.
I also have limit switches for the x and y , but the z axis has 2 (upper and lower). In theory, the lower limit will never be tripped because it trips when the torch is below the work table height.( I feel safer having it). ;D

Here's where I get stumped !!
When I reference "x", it works perfectly by going to the left and returns a bit when it hits the home switch, but when I reference "y", only one motor stops and returns a bit like it supposed to. The other motor just keeps going !! :(
How do I make both motors stop and return  together?

Thanks, Dan

12
I'm in panic mode here, because I have no idea how to fix this issue !! ???

Mach fires up normally when I click on the icon. Once it's running, everything seems to be working fine until I try to "Load a G-code".
As soon as I try to load a file, I get an hour glass and everything freezes up. The only way to get out is with ctrl-alt-del . After I shut down Mach and go back to my desktop, re clicking the Mach icon will not fire it up again. I then have to reboot my computer to be able to start Mach again, but the same problem persists. I have tried to do a system restore all the way back to August (I know Mach was working then ) but I still cannot load any g-code files. Thanks for any help !!
Dan

13
General Mach Discussion / Why can't I get full screen ?
« on: September 23, 2011, 02:07:01 PM »
I 've been using Mach for a number of years on a CNC mill I built , and never had any issues getting it full screen.
I'm in the process of building a CNC plasma table, and have just downloaded on a different computer but cannot for the life of me get it full screen. Also, the text is not as crisp as the one on my mill.
I have searched here as well as Google, but can't find an answer.
Thanks

BTW, I did go into General Config, and made sure that "auto screen enlarge" was checked off.

14
General Mach Discussion / Using my mill as a CMM machine ??
« on: September 27, 2010, 03:05:49 PM »
I need to duplicate a motorcycle chaincase, but having difficuty manually measuring the basic outside shape of the part.
Is there some way to use my mill (which runs on Mach3), to probe the outside contour of the part so that I may then be able to input the results into my Cad program ( I'm using Dolphin Cad).
Thanks for any help, Dan.

15
General Mach Discussion / How to back-up Mach3 settings ?
« on: August 31, 2010, 08:30:20 AM »
It's been 3 years since I've installed Mach, and I'm concerned that if my computer crashes, I will lose all the settings I put in.
I'm not a computer whiz, but I do recall that there was a way to back the settings up.
Thanks for any help.
Dan

Pages: « 1 2