Hello Guest it is October 19, 2019, 06:20:58 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Riley

Pages: 1
1
Newfangled Solutions Mach3 Wizards / tooltable trouble
« on: September 14, 2011, 08:53:24 PM »
The wizard I'm having trouble with is the Newfangled "A Suite of Handy Wizards". It just wont let me select from my tool list. Not that I can't enter it myself but it worries me that something else may fail....It is a standalone machine so I really dont think it caught a virus.  On the "tool properties" page when I click on the "select tool from table" button nothing happens anymore....always used to work. The machine that is having the problem has never been on any network at all. Not sure what went wrong....expect I clicked on something but for the life of me I can't get it to bring up tool table when I select that button. I still can bring up the table through >config>tooltable...

2
General Mach Discussion / wizard tool select trouble
« on: September 08, 2011, 10:35:39 AM »
On the "tool properties" page when I click on the "select tool from table" button nothing happens anymore....always used to work. The machine that is having the problem has never been on any network at all. Not sure what went wrong....expect I clicked on something but for the life of me I can't get it to bring up tool table when I select that button. I still can bring up the table through >config>tooltable...

3
General Mach Discussion / Work offsets
« on: September 08, 2011, 10:21:24 AM »
I'm having trouble with changing work offsets in g code. Seems to work fine if I remove cutter comp. With cutter comp it does fine with the squares but when going to G56 and doing the circle it freaks out and comes up with some crazy toolpath. This was only coded for testing....any input would be great!

4
General Mach Discussion / phantom feedrate
« on: May 28, 2011, 09:41:47 PM »
For some reason after I do a tool change the feedrate override will sometimes increase....has anyone seen this before?

5
General Mach Discussion / NPT Thread milling
« on: April 13, 2011, 10:40:44 PM »
OK....So how do I go about thread milling NPT? I did find a macro but it didn't run correctly, but I am new to this, could have been me. Have used the thread milling wizard with great results but have the need to run NPT threads quite often.

6
General Mach Discussion / simulation
« on: April 09, 2011, 08:46:09 PM »
Hello, Have tried to run a simulation to watch toolpath on PC before running on mill. Simulation runs right through g code and crosshairs don't move and program runs right through. Part works on the mill but cant seem to get the simulator to operate correctly. New guy here.....thanks

7
General Mach Discussion / tool radius comp
« on: March 14, 2011, 11:13:41 AM »
do I always have to use P*.* after a G42? Mach does not see to get radius from tool table. When I input radius into code program runs fine. Tool length comp is working right but not radius.

Pages: 1