Hello Guest it is January 25, 2022, 07:03:21 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mofosheee

Pages: « 1 2
11
Dear Members:

In 03/2013 I purchased Mach3 along with the NFS wisards license.  Mach3 works without issue. FYI, I am running a Windows7 seven computer.

I repeatedly receive "unlicensed file" message when I attempt to save and run some of the wizards leading me to believe that my license was not properly installed.........

Would somebody lead me on a path to properly installing the NFS's.  Thank you.

Jerry

12
General Mach Discussion / Re: Enabling Mach3 wizard
« on: March 20, 2013, 05:03:13 PM »
Dear Mr. Hood

I have received the license information.  Where do I paste the license information please?   Thank you. 

Jerry

13
General Mach Discussion / Re: Enabling Mach3 wizard
« on: March 20, 2013, 09:56:12 AM »
That would be the old ones.  Thank you again.

Jerry

14
General Mach Discussion / Enabling Mach3 wizard
« on: March 19, 2013, 11:44:16 AM »
I have a purchased version of Mach3 running on a Windows XP stand alone computer.  I want to purchase a license to use the Mach3 mill wizards.

Does my stand alone computer need to be connected to the internet to download the product license key?
Can I download the license on my internet connected computer and use the wizards on this computer that does not have Mach installed?

Thank you all in advance

Jerry

15
One on one phone support. / Re: About one on one phone support.
« on: April 15, 2011, 11:34:27 AM »
I am requesting phone support. 
I have a probotics V90 complete with breakout board and stepper motors.  The system ran fine on my Windows XP computer and due to failure of this computer I am running a new computer with the 32 bit version of Windows 7.  The new computer did not come with a parallel port.............so I bought one form "newegg.com" and installed it and configured it to recommended settings.  The motors power up and the motors cherp now and then but no movement.  Thank you

gjlyon@hotmail.com

16
General Mach Discussion / Re: Mach3 is not talking to Breakout board
« on: April 12, 2011, 02:51:13 PM »
I apologize

17
General Mach Discussion / Re: Mach3 is not talking to Breakout board
« on: April 12, 2011, 02:46:13 PM »
Please assist me with tieing my desk top that is running Windows7 to my computer. I'm trying to get MACH3 demo running again.  Mach runs fine on the screen.

My original system operated under the XP operating system.  That computer failed and I was forced to use another much newer computer that did not have a parallel port for the printer card installed.

A parallel port card was installed in the open PCI slot of the newer computer.  The device manager sees (LPT1) and the configuration screen shots are set-up per manufactures instructions. 

The servo motors power up but MACH will not drive the stepper motors.

Any advice appreciated

Thank you


Pages: « 1 2