Hello Guest it is November 24, 2020, 12:24:29 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - vz58

Pages: 1
1
General Mach Discussion / what speed sensor for lathe conversion
« on: September 21, 2012, 08:36:11 AM »
I have decided to convert my Logan Lathe.  What I cant seem to find is whether I need a normally closed or a normally open sensor to detect revolutions of the spindle.  A youtube video showed a normally closed but the project was never completed.
Any suggestions on a particular sensor??

2
General Mach Discussion / not responding to f feed codes?
« on: August 25, 2012, 02:08:39 PM »
My computer crashed so I bought a new one.  everything works great but for some reason it does not respond to f codes.  I have to set the speed by using override on the main screen.  I has to be something simple but I cant figure it out.

i.e.  if the program says f20 it runs wide open.  if the code is f3 it runs wide open.  I can only control the overall speed on the main screen override.




Thanks

3
General Mach Discussion / cant open .dat file license
« on: April 14, 2012, 11:38:32 AM »
Hey, my computer died and I cant open my replacement license because it is a dat file. Suggestions?

4
General Mach Discussion / newbie with x y directional problem
« on: March 15, 2010, 12:14:21 PM »
I am thrilled to have made it this far with my bench top.
I am using a g540 drive and step drivers.

My problem is when I use the hot keys to jog the table in the x and y axis, it only goes one way. 
The DRO shows it moving correctly in both. (i.e. + and -)
When I did the MDI tutorial  (pages 3-5 in manual) to make a square movement the screen shows the movement in all 4 directions but the table only moves x in one direction and y in only one direction.

I have tried to search here but could not find this exact issue.
Thanks in advance for the help.

Pages: 1