Hello Guest it is May 20, 2024, 08:32:13 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - NormB

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »
91
General Mach Discussion / Re: Motor Heat
« on: January 22, 2010, 07:55:18 PM »
another thing I noticed tonight, with the old controller and the drives on I could turn the screw by hand, you won't tun this one.  Now way you will move that it's really locked.

92
General Mach Discussion / Re: Motor Heat
« on: January 22, 2010, 07:45:26 PM »
This is a new controller I purchased, I just got tired of all the trouble I was having with the other controller.  I installed this tonight ran a program no problem so I hope I am out of the woods now.  This g540 is all new and new motors well they need to be broken in I suppose. 

I am still playing with the motor tuning not sure where I should be on that one.  I am trying to find that place where things are running smooth without all the jerking and squealing.  I am close now but still working on that one.

93
General Mach Discussion / Re: Motor Heat
« on: January 22, 2010, 07:37:03 PM »
They get warm just sitting there not moving at all. 

94
General Mach Discussion / Motor Heat
« on: January 22, 2010, 07:34:59 PM »
With the new g540 and new motors steppers they seem warm to the touvh is this normal? I never noticed this before with the old system is why I ask. 

95
General Mach Discussion / Re: Problem understanding display
« on: January 22, 2010, 07:33:00 PM »
Okay that is what I did and it said this will be the permanent configuration now.  Just making sure I wasn't goofing things up.

96
General Mach Discussion / Problem understanding display
« on: January 22, 2010, 06:22:49 PM »
I just installed a new controller a g540 and am setting it up.  When mach screen appears I have a flashing yellow saying LJ mode is incremental how do I turn that off?

97
General Mach Discussion / Re: Stragen events question
« on: January 21, 2010, 05:48:07 PM »
*L* well this is service pack 3 for XP but I know what you are saying, have had my share of Bill Gates tool.  I like Windows 7 though, you see Bill got tired of hearing about the BLUE SCREEN OF DETH so in windows 7 he fixed that now the screen is white............*LOL*

98
General Mach Discussion / Re: Stragen events question
« on: January 21, 2010, 04:37:01 PM »
Oh, I have several printers installed here.  I do not have any connected and do not plan to connect one so That is step one delete them all.  Thank you.  Still waiting for 67 updates to install I am about half way now.

99
General Mach Discussion / Re: Stragen events question
« on: January 21, 2010, 04:23:28 PM »
Okay, in the shop and think I might just have located part of my bug.  I forgot I was updating Windows on my machine and it finished an install as the program was running did a display Regen and the machine Z and x went nuts.  Fortunately this was still another attempt to make sure this thing was right before cutting more material so harm done. 

I am beginning to think some of the problem might be in the computer not the controller.  Windows print buffer has a way of playing with printer feeds.  If it is getting in the way of mach3 that might be some of the problems.  Any special setting I should be aware of in Windows XP for the printer?

100
General Mach Discussion / Re: Stragen events question
« on: January 19, 2010, 07:20:11 PM »
I will be able to let you know tomorrow.  I will be cutting for real just see what happens, I am now more aware of what to look for and that well may help if things go wild.  This at least was a good exercise in lubricating all the machine parts while it was practicing...*L* 

This is a bit like being sick and going to the doctor but you are not sick at the doctors office only when you leave.   I guess cutting for real will be a bit like leaving the doctors office we will see..........

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »