Hello Guest it is September 18, 2019, 09:30:23 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MrWilson

Pages: « 1 2
11
General Mach Discussion / Vortech Router run Mach3
« on: July 14, 2011, 10:03:02 PM »
Guys,
Vortech sent Their setup xml file and the manual for the inverter 30 min. ago
I loaded it, did what they said to do, deleted old vortech profile, restarted computer, to make sure it was not there, put file on desk top open windows explore moved the xml to
mach3 main folder
clicked loader picked vortech router
It loaded screen
NOTHING works  no XYZ axis or spindle I have the XML FILE if SOME ONE wants to check it out
I thing the setting are not right
Waiting for a reply from vortech they said nothing about the power

12
General Mach Discussion / Vortech router run Mach3
« on: July 14, 2011, 08:19:25 PM »
Hey,
Any body have a set up file to run mach3 on a vortech router,
New at this, called them, having a hard time at getting a windows XP disk,
and set up file to run my router from them. which they said would supply (not as of yet)
They told me not to mess with the settings I've been going over artsoft videos over and over the
guy said, if your machine is running backward change this etc, etc,
I have had issues with the Router from day one from shipping to getting it up and running
All axis move in jog mode, put in new board it knock the power switch out ,
I turned it back on and hit the f5 key and 10 sec later the spindle came on, shut down again restarted router, now it will not turn on and off from mach3 at f5
or the inverter. Any help understanding the next step for going ahead would help.
I know there are some good helpers here willing to work thur to come up with some settings and how to deal with this company that is from my understanding are selling routers that are to work.

Pages: « 1 2