Hello Guest it is September 20, 2019, 08:43:30 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MrWilson

Pages: 1 2 »
1
Hey,
Trying to get Mach4 Demo to work with new router build,
everything worked with Mach3,
have license for Mach4 created 30-08-2014 did not have a newer computer to put it on
at that time, have the uc100 drivers and usb uc100, gecko 540 system built and did work
with Mach3 on older computer.
Wanting to get it up and running as soon as possible with easy effort,
would not be doing this, but the old dell computer running xp quit last nite.
Is there anyBODY wanting to guide me thur Setting up Mach4 with
UC100 to 540 out there I know you guys are sharper then Me at this.
Help says Mach4 Demo Version 4.2.0.3804 Unlicensed Build 3804
Do have the roadrunner.tap file loaded but but nothing works at the router as of now.
thanks JW

2
General Mach Discussion / Running Mill Wizard
« on: November 02, 2013, 11:35:13 AM »
Hey,
I don't have Mill Wizard as of yet,
Just wanting to ask a couple of questions before buying.
I do have Mach3 up and running my wood router under windows XP,
Microsoft said they will no longer support Xp after this year,
1.) should we all move to the newer version of windows?
I do all my layouts, design, copy ect on another computer running Xp
I also have 2010 screen set on it to check programs before downloading to router computer,
Question is (2.) do a lot of you guys load Mill Wizard on your router computer and use it while you are cutting?
I am building a smaller cnc wood router now 28"x56" Z6" at the point of choosing a controller.
 (3) any suggestion on how to setup computer to load only Mach3
without Windows booting up first or using windows at all( not linux) is it necessary for mach to use Xp OS
any infor would be great from y'all

3
General Mach Discussion / Instructions for checking stepper mortors
« on: July 26, 2013, 10:37:13 PM »
Hey Guys,
Is there a simple instruction check sheet for checking all the necessary checks
to make sure every thing is matched up?
Like the signals coming from printer port to the signals that come out to the motors, and all things in between,
how to use mulit meter which wires to check for, ohms, volts, ect.
and put down on paper for future refer.
1) when you know the power supply rating
2)the size of motors china stuff have non ENGLISH markings
3)Getting into Mach3 and making all the right settings
4) when you have 2motors driving one axis and how to make sure they are set the same, for future refer.
5) on and on I go
I know this is a very long question pick or tell me where to get the info,
 I want to do my own maintenance and learn as I go.

4
General Mach Discussion / Moving z axis down
« on: December 21, 2012, 05:01:49 PM »
Guys,
Lets say I'm running code, down to the bottom of a pocket, I want to move the z axis down .005 more without starting the
program over again, and have DRO read out the code not having the new .005 added to the DRO or code
What I did was to go back to X0 Y0 Z0 lower z axis .005 then zero out Z axis and start program all over again,
Question is: can I pause Mach3  lower Z axis .005 hit run again and have DRO read program numbers and not the .005 added to code?
does to question make senses to somebody out there with more knowledge on the way CNC touch off works.

5
General Mach Discussion / Installing Mach3 in Windows7
« on: December 19, 2011, 06:41:13 PM »
Hey Guys,
Do I install Mach3 in Programs file? or do I
install in Programs file (x86)?
there are two folders in my computers os by those names
Question is one 32bit and the other 64 bit?
Will Mach3 put itself in the right place?
JW

6
General Mach Discussion / Spindle not running
« on: July 18, 2011, 04:49:00 PM »
Tweakie,
sorry about not getting back sooner
Here is what I wrote,
What do I do when the axis will not move,  no movement, they had me turn on step low act, movement, and one axis was going the wrong way, fixed that. all I've done in the way of changing the settings. (copied from reply)
1) Turned on step low active as told (movement)
2) home/limits: changed Xaxis to reverse direction, it was moving the wrong way,(fixed that)
3)when I start it up and hit f5 the spindle would run until I used f5 to shut off or vfd off key
4)the spindle will not turn on any more
5)reprogrammed VFD to factory setting by the instruction from them, filling safe enough to run the router for about 10 mins.
Will reprogram vfd to work from Mach3 tonite or later
Should we build a data base for reprogramming vfd'S or cheat sheets when no vfd manuals are not available? (to much work to keep updated)
cut this
/Users/jimwhitley/Pictures/Kodak Pictures/07-17-2011/100_4547.JPG


7
General Mach Discussion / Re: Vortech router run Mach3
« on: July 17, 2011, 11:44:07 AM »
Tweakie,
WHEN I PURCHASED THIS ROUTER they told me to assemble it, turn it on, and cut wood
Put in new board, jumped inverter, did some wiring they told me to do, nothing was working right, wanted to start fresh with their xml file to make sure this router will run, they told me not to mess with settings in the manual, they have told me to change setting, so much for printing it a manual and telling to do different, must not be right some where, THEM or ME just following directions
What do I do when the axis will not move,  no movement, they had me turn on step low act, movement, and one axis was going the wrong way, fixed that. all I've done in the way of changing the settings. I did reach down and over and hit the wrong button on inverter trying to stop it, that time it came on, because they want me to use the run/stop buttons on inverter,
I want to be able to use G-CODE and MACH3 and INVERTER  RUN/STOP to run spindle. reinstalled one time by me, thanks for reminding me not to reinstall the setup file the again.
I sent PICS to them all along the way to let them know what I was doing. to fix there router.

8
General Mach Discussion / Re: Vortech router run Mach3
« on: July 16, 2011, 03:29:40 PM »
Guys,
Its a Fling inverter from china
model# DZB100B is the pdf file name they sent,
but on cover it reads DZB200B001.2L2DK,
did delete vortech profile rebooted computer moved xml file to mach3 folder rebooted again to make sure it stays 
turned on router hit spindle on and it starting running no axis movement, so I turned off the spindle changed the settings to gett axis running hit reset button hit
spindle button NO spindle
loaded some g-code it turned the button on/off but NO spindle movement

9
General Mach Discussion / Re: Vortech router run Mach3
« on: July 16, 2011, 10:29:57 AM »
Tweakie,
When I load the roadrunner, I can run the program, but the spindle will not turn on
when in MDI mode I did try M3, will not turn on spindle
Main program screen I put spindle 15000 hit F5 to start spindle nothing
I can move axis by jogging and thur gcode
running dolphin cad/cam, did get a small program to run, but no spindle
Will delete vortech router from mach loader, turn off computer, reboot, put the xml file in mach3 folder and try every thing again
I know its some thing simple
Is there a file that has blank copies of input signals, home limits, ect so I can fill in my settings and print out to keep at router?
Is there a utility section in the forum that might things like this?
The computer at the router machine is only for running the machine not to be hooked up to a printer , cad/cam software, ect
GREAT QUESTIONS keep them coming, it helps me understand more of whats going on   

10
General Mach Discussion / Re: Vortech Router run Mach3
« on: July 15, 2011, 07:38:48 PM »
´┐╝´┐╝Tweakie,
Heres the file

Pages: 1 2 »