Hello Guest it is January 26, 2022, 05:54:20 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - peter81

Pages: « 1 2 3 4 5 6 7 8 9 10 11
101
dspMC/IP Motion Controller / Re: AxisWorks tuning
« on: April 09, 2010, 08:41:18 AM »
Hi,

yes. I'm using axis0 as master and axis3 as slave. It would be great if you add this feature.

Peter

102
dspMC/IP Motion Controller / Re: AxisWorks tuning
« on: April 08, 2010, 04:26:16 PM »
Hi Rufi,

Attached is the dspmc file. Thank you.

Peter

103
dspMC/IP Motion Controller / Re: AxisWorks tuning
« on: April 04, 2010, 10:35:28 AM »
I did get machine moving but always overshoots zero position. I can't get it stop exactly at zero or final position it always overshoots. When I add Integral gain it stops at zero but first overshoots and then zero out. I must set follow error at 2000 or higher so that machine don't fault out and I'm not using speed and acceleration anywhere near the capability of servos. Hope you understand me.

Peter

104
dspMC/IP Motion Controller / Re: AxisWorks tuning
« on: April 01, 2010, 09:54:46 AM »
Hello Chestermarine,

thank you for your reply. Yes I'm using two servos with separate drives and slave function. I was tuning with one servo removed from the gantry. I thought there was another way to tune with both motors connected to the gantry.
When I tune with just one motor connected the speed and acceleration is lower because of the weight of the gantry (350lbs). So when I connect the other motor to the gantry, what settings I need to put in? Two times higher or less? Thanks.

Peter

105
dspMC/IP Motion Controller / AxisWorks tuning
« on: March 31, 2010, 01:43:59 PM »
Hello, can someone please tell me how can I tune in axisworks If I'm using two motors on X axis driven by rack and pinion?

Peter

106
VB and the development of wizards / Re: Spindle open
« on: March 08, 2010, 02:19:54 PM »
Thank you very much.

107
VB and the development of wizards / Spindle open
« on: March 07, 2010, 03:54:22 PM »
Hello, can someone please help me with M3 macro. I want my spindle not to start if there is no tool in the spindle. I have a signal at input3 that indicates that the spindle is closed. Thanks.

Pages: « 1 2 3 4 5 6 7 8 9 10 11