Hello Guest it is August 20, 2019, 09:00:56 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - asrin

Pages: « 1 2
11
PoKeys / Software don't see Pokeys
« on: November 04, 2009, 04:09:16 AM »
Hi,

I have 2 Pokeys55. The first one with firmware 1.97 en the second one with firmware 2.07
When I starts up the computer with firmware 1.97 the computer sees the Pokeys en the green led turns on.
With firmware 2.07 the green led don't turns on and Mach3 don't see the Pokeys.

I read on the forum that I am not the only one, but can't find what to do for fixing this problem.

Can I download firmware 1.97 and install this or is there an other solution?

With kindly regards
Riny ( The Netherlands )

12
PoKeys / Re: Pokeys MPG
« on: November 02, 2009, 08:13:36 AM »
Hi Boris,

I used the latest soft- en firmware end plugin.

In the encoder raw values module, the encoder works great. The encoder is an Industrrial Thalheim D-37269 1000 ppr.
But the results are not useful, while the same type encoder on the parrallelport works well.

In mach3 the settings are:

Encoder1 enabled A-port #10    A-pin 0    B-pin 0   Counts/Unit 1000     Velocity 100
MPG 1      enabled A-port #10    A-pin 24  B-pin 25 Counts/Unit 1000     Velocity 100   
In mach3 pokeys Config Encoder 1 mapped to 4

Is this correct or do I something wrong.

With kindly regards

Riny from the Netherlands

13
PoKeys / Pokeys MPG
« on: November 01, 2009, 12:49:58 PM »
Hi guys,

I have setup a pokeys55 for one MPG. The encoder has 1000 ppm/rev.  If I turn the encoder very slowly, the the axis follows the encoder, but if I turn faster, the axis is missing many steps.
The same type encoder on the parrallelport in an other system works great.
Is it possible that the combination Pokeys and MPG works well, or do I something wrong?

With kindly regards from the Netherlands.

Riny

14
General Mach Discussion / Re: Reverse X-axis
« on: October 25, 2009, 05:27:51 AM »
Hi Hood,

Thanks for your answer. So I know what I have to do.

Greetings from the Netherlands

Riny

15
General Mach Discussion / Reverse X-axis
« on: October 25, 2009, 04:45:27 AM »
Hi guys,

On my lathe I use a turret and sometimes a normal toolchanger, so I need to reverse the X-Axis. "Homing / Limits / Reversed"

Is it possible to do that in Visual Basic or can I a make the state visible on the screen?

With kindly regards from the Netherlands

A happy Mach3 - User

Riny

16
General Mach Discussion / Re: Mach XML Reader
« on: September 21, 2009, 07:57:53 AM »
Hi,

That's great. I am happy with it. works fine and quick.

Greetings from the Netherlands.

17
General Mach Discussion / Re: Feedrate override chage increase/decrease%
« on: September 02, 2009, 04:08:24 AM »
Hi Hood,

That's  a quick answer.

I have tryed the code and it "WORKS". That's  the most simple way.

Very nice, I am happy with it.

Have a nice day

Riny

18
General Mach Discussion / Re: Feedrate override chage increase/decrease%
« on: September 02, 2009, 03:34:51 AM »
Hi Hood,

Thanks for your reply. I give it a try.

Kindly regards from the Netherlands

19
General Mach Discussion / Feedrate override chage increase/decrease%
« on: September 01, 2009, 06:06:51 PM »
First of all, sorry for my English language, so I am from the Netherlands.

I have a problem with the Feed Override function in Mach3 Mill.

When I in-/decrease the value, it changes with 10% off the feedrate.
Is it possible to change this in 1%. For the spindlespeed you can change this in the general config, but I can't find this for the Feedrate.

I hope you can help me.

With kindly regards from the Netherlands.

Pages: « 1 2