Hello Guest it is April 14, 2024, 11:06:25 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jafc76

Pages: « 1 2 3
21
SmoothStepper USB / Re: Outputs problem
« on: June 24, 2011, 11:39:53 AM »
I will change that so the SS will be powered from the USB cable but I have another machine working with SS without charge pump and doesn't have this problem. Maybe the C10 board is working different.

I fly RC helicopters so maybe we are members of RCGroups too!!! :)

Thanks!

22
SmoothStepper USB / Re: Outputs problem
« on: June 24, 2011, 11:19:44 AM »
Thanks for your help Tweakie.CNC,

The problem is that I'm using Smooth stepper and I use a 5V power supply to power it so if I don't switch on the electronics first, I get a smooth stepper error and I can't use Mach.

Juan

23
General Mach Discussion / Re: Why Reset two times?
« on: June 24, 2011, 11:13:09 AM »
Thank you BR549!

The switches are PNP proximity switches, and I use the PMDX-105 translator board because the signal is not good for my breakout board so it's like if I'm using a mechanical switch.

Tomorrow I will do some things to know if I can find a solution, now is too late here, I'm Spanish but living in Japan.

Thanks for your idea!!!

Juan

24
General Mach Discussion / Re: Why Reset two times?
« on: June 24, 2011, 07:14:15 AM »
Ok Hood, I will disable the plugins I use and we will see.

I'm using the Huanyang VFD RS485 plugin and the USB joypad v2.0 so maybe the problem is with something of this.

Thank you very much

25
General Mach Discussion / Re: Why Reset two times?
« on: June 24, 2011, 06:47:04 AM »
Thanks Hood.

For your information, I'm using a smooth stepper using the two ports with two breakout boards.

Here you are


26
General Mach Discussion / Why Reset two times?
« on: June 24, 2011, 05:30:59 AM »
It's not a big problem, but I don't understand why I have to press Reset button two times to reset the limit switches of my new CNC router.

Any idea?

Thanks in advance

27
Finished Plugins for Download / Re: Huanyang VFD controller plugin
« on: June 24, 2011, 05:26:39 AM »
I was reading the post about the VFD plugin. It takes long time!!!

I received my VFD and it didn't have the RS485 IC so I had to buy one and solder it, then I was testing Mach3 with the plugin and with a modified screen and I can control the speed and see the RPM and current of the motor.

Until here everything was ok, but now I have the problem that when a limit switch is activated, everything stop less the spindle motor.

I was reading that using the RS485 plugin, the VFD inputs are not working.

How can I stop the spindle whith an e-stop or limit switch?

Thanks in advance

28
SmoothStepper USB / Outputs problem
« on: June 22, 2011, 07:52:48 AM »
Hello, I bought a C10 BOB and a C36 relay board from CNC4PC that I'm using on Port 2 of the Smoothstepper, on Port 1 I'm using a DMM-Tech BOB because I'm using servos for my new CNC router.

I'm using a Smoothstepper because I use a laptop with Mach3 so I don't have LPT port.

My problem is that when Mach3 is running, the outputs are working fine, but when I shut down Mach3, the BOB's energizes the outputs. As soon as I boot Mach3 again, it shut the outputs off again and are working fine.

What's the problem?

It's very dangerous because the outputs are working always when I switch on the power supplies for the electronics, then with Mach3 working, the outputs are working well and I can switch on and off without problem, but when I shut down Mach3, the outputs are on again.

These are the BOB's:

http://cnc4pc.com/Tech_Docs/C10R10_USER_MANUAL_V2.pdf

http://www.dmm-tech.com/Files/Mach3Configuration_v01.022.pdf

Thanks

Juan

29
General Mach Discussion / Re: XY and Z zero
« on: July 31, 2009, 12:32:33 PM »
Hello everybody, this is my first post.

I have the RayLs Mach3 Macros and screensets and everything is working perfect but I need one more thing and I don't know how to do it.

If I use "Auto tool zero", everything is ok because I have a DRO for adjust the "Plate Thickness", but if I wanna use the other things, like "Edge finder", "Vise X" or "Center Finder", I don't have a DRO for the "Plate Thickness".

How can I add a DRO for that?

I'm begginer so I don't know how to do. I need some help.

Thanks in advance.

Pages: « 1 2 3