Hello Guest it is September 15, 2019, 10:54:17 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PSL

Pages: 1
1
General Mach Discussion / Re: Quadrant and spindle issue?
« on: April 26, 2015, 04:28:54 PM »
I went into the config settings. Went to homing and limits. The first column was all red "X". I changed the x and y axis to green checks. That seemed  to work for the mirroring and quadrant issue. I do not know if that is the correct way to fix the problem. I still have a spindle issue. It still runs CCW when I want it to go CW and vis versa. The other strange part is that when my z axis is at zero and I raise the z axis, my DRO readings show a negative number not a positive number. It shows my that I am lowering instead of raising my Z axis. Any ideas on this one?

2
General Mach Discussion / Quadrant and spindle issue?
« on: April 24, 2015, 04:09:48 PM »
My mill is almost back up and running after a computer crash. If I do a simple program in quadrant 1 (x and y both positive numbers) in Cad. I then move to CAM and everything is good. I run a post processor and all is good on the simulator. I then open up mach3 and load the program. The spindle runs in reverse and the program flips and starts to run in quadrant 3 (both negative numbers). It is like it has mirrored itself. This never happened until the new computer. Is there a program error or am I just doing something wrong? This sounds strange but it is happening.

3
General Mach Discussion / Re: Zero touch off
« on: April 01, 2015, 06:47:57 PM »
I should have said tool touch off. Then I zero out the z axis.

4
General Mach Discussion / Zero touch off
« on: April 01, 2015, 04:09:54 PM »
I just got my mill up and running after a computer crash. After I touch off the z axis to 0.00 and then start a program the z axis goes below the touch off point. Is there something in the program that I am not doing or over looking? Any thoughts would be great.

5
General Mach Discussion / Re: G code editor
« on: March 29, 2015, 05:51:51 PM »
I was able to get the gen config section taken care off. I am still unable to edit G codes. The program just regenerates itself and the green start cycle button lights up. Does anyone have any ideas on how I can edit G codes?

6
General Mach Discussion / G code editor
« on: March 29, 2015, 03:39:36 PM »
My computer crashed and I am trying to get everything up and running. I need to access the G code editor and change my system settings. I found what I need to change in the system but I am locked out. I cannot access the editor to change the system. Does anyone know how I can access the change? Any help would be great. Thank you.

7
General Mach Discussion / How do you draw a picture?
« on: July 14, 2009, 04:02:17 PM »
Hi,

I am new to this forum and CNC programming. I just downloaded a trial version of mach 3 and I am confused. Do you need to write a g-code for what you are trying to draw or can you draw a picture of what you need using correct dimensions. Will mach 3 then take the drawing and make a g-code program for you. I plan on making parts for radio controlled race cars. Any help would be appreciated.

Thank You,

Paul

Pages: 1