Hello Guest it is October 27, 2021, 02:05:56 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - keithmech

Pages: « 1 2 3 4 5 6 7 8 9 10 »
31
General Mach Discussion / Re: What is your trade?
« on: February 27, 2009, 03:50:51 PM »
Hood your fishing industry is declining,ours is almost gone.I just finished
fabing a s/s rudder arm for a local fish boat.All we have left is a short prawn season.
Seems the fish farm industry has help erraticate our salmon stocks

32
General Mach Discussion / Re: What is your trade?
« on: February 27, 2009, 10:58:59 AM »
Machinist/machine designer with way too much welding exp. I had a shop with
a couple of doz. employees but for the last 15 years just me.Fix everything and anything.
Designed stuff from underwater logging equipment to systems for the Advanced Life support
systems on the Mars project.(Don't ask I woulkd have to kill you.)Now I am half way to understanding electronics and this controll stuff.Hey a new trade at 52!!.
Also a fisherman, well a fishaholic.Hard core fly fisherman.

33
General Mach Discussion / Re: Problems threading on the lathe
« on: February 26, 2009, 10:18:30 PM »
spindle slows maybe >1 rpm.software says "holy crap I'm lost".
The control then goes looking for wear it should be.I think a software solution might be.
If reference pulse signal varies by (small value) then retract x from thread imidiatly
return tool to start position and carry on at last cut value.

34
General Mach Discussion / Re: Problems threading on the lathe
« on: February 26, 2009, 07:40:05 PM »
Here's a thought for Hood.Try cutting a 4 tpi acme in some 4340.
set your gear change to the top speed and adjust the vfd down
so it is at about 15%.Motor should lug under these conditions.
I know it is alot of work or you could wedge a large timber up against the chuck
to simulate a spindle variation.I use a 2x4 but my Hardinge is just up from puny.

35
General Mach Discussion / Re: Problems threading on the lathe
« on: February 26, 2009, 07:32:38 PM »
I just finished running 100 pieces.5/16 nf in 4140.
Not one missed thread.six passes per.at about 1000 rpm.
Threading takes more power than we think.I struggled with the same
issue and tried several work arounds but Hood, who has more horse power
than Zeus, has never seen our issue.Try a bigger motor.

36
General Mach Discussion / Re: Problems threading on the lathe
« on: February 26, 2009, 03:26:32 PM »
I have done some more experimenting.I now think the critical issue
is a stable spindle.After installing the s/s and mucking with encoder pulse
I thought that I was ok.However this was with sharp tool,soft mat'l.
With tool dulling in some 4140 studs the erattic x feed came back.
I then worked on the drive ,MORE POWER.I'm now threading at 800
rpm and all is well.I tried to slow the spindle with a 2X4 jammed against it
and the treading is fine.

37
General Mach Discussion / Re: thread problem
« on: February 16, 2009, 09:40:46 PM »
I wonder if the problem is in release 42 20? I struggled today installed the smooth stepper
had a very frustrating time with every thing I touched.Oh well .Then I tried the newest release 43.000
and it seems to work fine.I also found that the c11 board from cnc4pc may have an issue.It would cause the computer
to freeze if I had it connected.I ended up connecting my pulse signal directly to pin 13 on the
ss port 2.As a side note a good idea to check the debounce value for encoders/index on the ss config.

38
General Mach Discussion / Re: motor tuning
« on: February 15, 2009, 08:23:30 PM »
well I had tried a couple of instal/uninstalls but nothing, thats why I posted.
But i guess I must of stood just right because the last time was the one to make it work.

39
General Mach Discussion / motor tuning
« on: February 15, 2009, 06:09:11 PM »
well this is not really about tuning but I reinstalled mach 3 when I
added a ss to my lathe.Now there is nothing when I try to do the motor tuning.
ie  conifg-motor tuning- nothing pops up?
Why?

40
General Mach Discussion / Re: thread problem
« on: February 12, 2009, 07:13:49 PM »
did this get sorted out?

Pages: « 1 2 3 4 5 6 7 8 9 10 »