Hello Guest it is January 25, 2022, 02:27:28 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mr.c

Pages: « 1 2 3 4 »
21
General Mach Discussion / Re: Change profile name?
« on: January 26, 2010, 05:18:17 PM »
Hood: I see the profile names under the session profile screen but right clicking does nothing. The only options are create profile, delete profile and cancel or OK. Right clicking does not bring up a screen.

22
General Mach Discussion / Re: Change profile name?
« on: January 26, 2010, 04:51:28 PM »
Hood: That didn't work. I went out to the shop and booted up the shop computer. I had already changed the name on the desktop icon. I went in to Mach III through c drive machIII and renamed every file that was named Hardinge. When I open Mach III the screen profile name at the bottom still lists Hardinge.
When I first installed machIII, I set up a profile named Hardinge only to realize that it was the mill program and not the lathe program. So bottom line, I still haven't been able to change the profile name. I did reboot the computer after the name changes today. So I am still baffled.

23
General Mach Discussion / Re: Change profile name?
« on: January 26, 2010, 03:35:44 PM »
Thanks. I was trying to find a way to change the name from within the program and now See that I can change it at the desktop icon before opening Mach. Senior moments seem to come more regularly these days.

24
General Mach Discussion / Change profile name?
« on: January 26, 2010, 03:11:14 PM »
I misnamed a profile that I use. I have not figured out how to rename it. Is it even possible to rename a profile?

25
General Mach Discussion / Re: Lathe screen, what do you want to see.
« on: January 10, 2010, 07:42:13 PM »
I recently got a touch screen and would like to see a button on the screen to bring up the jog menu instead of using the tab key.

26
General Mach Discussion / Re: Can't get motors to turn
« on: December 29, 2009, 02:00:37 PM »
Mike: Yes, onboard video card functions with Mach3 , at least on my computer. The onboard PP functions as well but I did add another PP card from another of my computers to gain some pins. I will need to check the settings later. Don't be offended by this. Did you click on the little check box in mach3 to enable the port? I did some changing around of some settings a while back and couldn't get it to run. I found that little checkbox unchecked. I just hadn't noticed it. Everything else looked right. I just missed seeing it.

27
General Mach Discussion / Re: Can't get motors to turn
« on: December 29, 2009, 01:19:11 PM »
Mike: I am running my system with the same computer. It does function OK with the onboard video card. Sounds like the frustration level is up there. Try walking away from it for a while and get a fresh start. I have been there.

28
General Mach Discussion / Re: Can't get motors to turn
« on: December 29, 2009, 12:51:45 PM »
Mike: Try with a low velocity setting in the motor tuning and work your way up.

29
General Mach Discussion / Re: Roatery Table addition questions
« on: December 14, 2009, 11:10:59 AM »
This may not be the best approach,but I configured my 12" Cushman so that 36" equals one revolution. So it is easy for me to convert to degrees. I just need to remember to add a zero. nine inches would be ninety degrees.  .1" would be one degree.

30
Stepper motors are wierd that way. Try it with the motor flange clamped in a vise or mounted solid to something.

Pages: « 1 2 3 4 »