Hello Guest it is December 01, 2021, 01:00:42 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SteinarN

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 »
141
I don't think the setup is weak. The machine is of steel and he is turning wood.

Back to the first post. These imperfections is clearly visible in the Mach3 toolpath. This fact is a strong indication it is nothing wrong with the workpiece setup but that the fault is within Mach3 or its setup or the code or anyting other influencing how Mach3 interprets the G-code.

142
General Mach Discussion / Re: Slow jogging
« on: April 16, 2009, 10:09:52 AM »
I can add that if I decrease the jog speed in the DRO in the jog speed controller to say 50%, then the jog speed is only 1/12 of the max speed in the motor tuning setup when jogging without pressing <Shift>.

143
General Mach Discussion / Re: Slow jogging
« on: April 16, 2009, 10:05:43 AM »
No difference at all. Have three different mill profiles. All is the same. Max jog speed is 1/6 of the motor configuration speed. If I put in say g0x200 in the mdi field the system runs at the speed set in motor configuration. Well, not quite, but almost at least. It's missing maybe 16% or so. Is there any parameter or DRO responsible for setting jog speed at a different speed than max motor speed in the motor configuration menu? Not counting the DRO for jog speed in percent in the jog speed controller though.

144
General Mach Discussion / Re: Slow jogging
« on: April 16, 2009, 09:17:44 AM »
Here is my XML. I have not set up Mach3 to run any equipment yet. I'm in the process of learning the basics in running Mach3. So far so god except the problems with the jog speed.

145
General Mach Discussion / Slow jogging
« on: April 16, 2009, 05:37:43 AM »
I have read through many threads about jogging. I cant find an answer to my problem.

The problem is I cant jog faster than 1/6 of the speed set in motor tuning. I'm aware of the slow jogging DRO% and the shift tab to do full speed jogging. No matter what I put into the Jogging control" (tab) or feed speed or overide I cant go faster than 1/6 of the motor speed. When I change the motor speed the max jog speed changes to 1/6 of the new motor speed.

I have set native units to mm, chosen mm in units under the setting tab, tried to change any setting that might have any meaning, saved settings, restarted Mach3 and so on.

I have been able to jog faster before, but have also had this problem before.

Any sugestions?

146
I had originaly downloaded the Mach3 screen designer. That didn't work. I downloaded the Screen4. Works like a dream under xp  :)

148
My desktop didn't like that program at all. It opens fine, but when I load the 1024 file it immediately runs into trouble. The PC is running at 100% load for a considerable time, say 10 to 15 sec before anything happens, then all the screens load simultaneously, a terrible mess. If I hit escape then only one screen is visible, but it is still very unstable, doesn't look like the program read the file completely correct and it crashed two times in 20 min of trying to get it to work. I have an old xp version.

Is it something with my PC? Should it work on any PC?. I tried to run it in compatibility modes for windows 2000. It didn't help.

149
Ahh, thanks Hood!  :)

150
I downloaded the Mach3 screen designer. I would like to play with the standard screens, see what I can change. I suppose it is possible to load the standard screens into the screen designer, but I cant find a file for the standard screens. Does such file exists and if so where can I find it?

I have found all the bitmaps for the backgrounds and buttons though.

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 »