Hello Guest it is January 21, 2022, 04:06:30 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JEEPLESS

Pages: « 1 2
11
I do see the drop to 0V  (.1) when I jog the other way.  Is there an advantage to running the system w/ enabled drivers?  The manual for the drivers says they do not need to be enabled.  I was trying not to change too much of the original wiring, but I don't have a problem doing so if needed. 

I will trace the 5VDC to the drivers.  I suspect that it is the wiring between the combo board and the drivers - the motors will operate when the drivers are set to test mode (1/2 turn each direction). 

Would motor tuning have any effect at this point?  I figured that if I have no reaction from the motors at all, they are not getting the signal.

Thanks again for your help.

Matt

12
I have 5VDC at the combo board when I jog. 

Matt

13
No sound at all from the motors when jogging.  I do see the DROs moving in Mach.  I have the pins configured per the combo board's instructions.  Do I need to check elsewhere?

Matt

14
Hood-

With the power off, I can rotate the motors by hand (it's difficult).  With the power on, I can not rotate them. 


Matt

15
Hello Hood,

I don't think the combo board requires enable.  However the DOS setup had the enable on the drivers wired (+5VDC on the high side and the low side went to the emegerency stop). 

What do you mean by locking the motors?  Is that an "enable" function?

Thank you.

Matt

16
General Mach Discussion / New Guy . . . Old problem??? - motors not turning
« on: February 20, 2009, 12:16:16 PM »
Hello all.

I am in the process of converting a DOS based CNC Crafter 1914 over to Mach 3 and am using the Campbell Designs Combo board.  I can see that Mach 3 is operating with the combo board (I see the step and direction LEDS change with jog state).  The limit switches also trigger the combo board and Mach 3.  Motor outputs are set as follows:

X STEP:  PIN 2
X DIR:    PIN 6

Y STEP:  PIN 3
Y DIR:    PIN 7

Z STEP:  PIN 4
Z DIR:    PIN 8

The motors are Applied Motion Products 5034-349 and the drivers are Applied Motion Products 7080.  The drivers do operate the motors in test mode.  Any help is appreciated.  Thank you in advance.

Matt

Pages: « 1 2