Hello Guest it is May 22, 2024, 03:52:19 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - thosj

451
CVI MachStdMill (MSM) / Re: Mach3 General Config.
« on: September 06, 2010, 06:59:08 AM »
Steve,

You are not losing it, it WAS removed from later reasons. Dave figured the screen package was far enough along that he didn't need that level of consistancy for support.

Tom

452
General Mach Discussion / Re: Windows 7, Vista and XP Pro Newby question
« on: August 31, 2010, 03:14:56 PM »
I run Windows 7 32 bit here fine. No need for that Vista patch either, just install, it works.

I don't think 64 bit Windows is recommended, however.

453
PoKeys / Re: PoKeys Mach3 PlugIn – What am I missing ?
« on: August 16, 2010, 02:26:00 PM »
In Mach3, go to Config, Config Plugins and put a green check in front of the PoKeys plugin to turn it on. That should do it.

You could also switch to the Pokeys screenset if you wish, in Mach3, View, Load Screens, pick pokeys.set. It just gets you another tab with PoKeys stuff on it.

454
General Mach Discussion / Re: Trying to troubleshoot inputs
« on: August 10, 2010, 08:17:10 PM »
You DO have 5v on the Enable terminal, right? Either the jumper which I think came there, or thru an Enable switch or something?

455
CVI MachStdMill (MSM) / Tool Table Report
« on: August 08, 2010, 04:43:39 PM »
Dave,

Mach3 v3.043.010, MSM beta 3.

I click Report in Tool Table Information on Tooling page and I get all 253 tools even with no lengths/dia's in them. Did this change from how it used to only show tools with something in them? I could have sworn that's how it used to work. I even loaded the All Empty *******.m3tt and it still shows 'em all in Report. Not a big deal if this is the intended behavior now, but I KNOW it used to only show tools with lengths/diameters. Manual pg. 103 still says Report is smart and only includes tools with info in them. Do I need to uninstall/reinstall or something?

Tom

456
No problem, we all learn as we go.
Heck, I spend some days just hoping that the whole day is a beta test and that tomorrow I'll get to back to living real life v1.0 !  ;D
Dave


Fat chance, Dave :)

You've stepped into the abyss!

457
No problem, Fastest, we all get pretty confused sometimes, 'specially when we start beta testing.

Hang in with MSM, it's pretty nice!!

Good luck,
Tom

458
Nope I am running a 32-bit AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ 2.30GHz. It wouldnt suprise me if opened something in the wrong place or with the wrong program. Even though all my computers run Mach, I am setting it up in my laptop for practice. When I understand it a little more, I will load it into one that controls my mill. Though it might be pointing to the wrong directory, all of the buttons activate the category selected. ? BTW Vista Ultimate in office, Windows 7 home on the laptop and Xp on the machine control computer

An AMD Athlon 64 X2 is a 64 bit processor (Athlon 64), but that's irrelivent in this context. What Dave is saying is, in your path to Adobe Reader you have the Program Files (x86) directory, which points to a 64 bit Windows OS, not a 32 bit or 64 bit processor, and a 64 bit OS is not compatible with Mach3. Click the start orb, right click Computer, click Properties. In there it'll tell you if you're running a 32 bit or 64 bit OS.

You'll have to test Mach3/MSM on a 32 bit OS computer. The one on your machine is surely 32 bit!

459
CVI MachStdMill (MSM) / Re: Tooling issues
« on: July 31, 2010, 08:06:52 AM »
I also have this Tool Table Info issue, but intermittently. I can't seem to figure out the circumstances under which it starts. A restart of Mach3 usually gets it back to working. I, too, have a SmoothStepper, for what that's worth.

I have not gotten to Master Tool Mode yet.

Calum, out of curiousity, have you tried probing?

460
General Mach Discussion / Re: Probing Questions
« on: July 29, 2010, 05:54:31 PM »
I got a screenset from HossMachine that I've used, but I'm new to this probing and hoped to get it working with MSM.

http://www.hossmachine.info/forum/yaf_postst7_Automatic-Tool-Probe.aspx

Last post on the first page of this thread. HossProbingToolDiameter.zip. It seems to work, but if you try it, read thru the thread.