Hello Guest it is May 22, 2024, 05:12:30 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - thosj

21
Does probing work properly using the new ESS plugin and Mach4 4809?

I THINK so, I thought that was the reason for 298.

https://warp9td.com/index.php/kunena/plugin-releases/9567-ess-298

Go post over there, too!!! Someone there said 5125 worked fine for them, so something strange is going on here!!

22

Found the missing file in my old installation copied it over and things loaded.


Same for me with 5125 and ESS 298. In my old Mach4Hobby folder there is no C:\Mach4Hobby\lua folder so none of those files exist, old or new install.

I simply went back to 4809 with the new 298 ESS plugin and it's fine.

So what is it with the new versions and these missing files?

23
Reinstall 4809, go copy the screenset out to somewhere, install 5153 and add the old screenset to it.

You COULD do this with directory renaming, too. Rename Mach4Hobby to Mach4Hobby_5153, install 4809 which will create a new Mach4Hobby directory. Copy the screenset you're interested in from 4809 install. Name folders back, Mach4Hobby to Mach4Hobby_4809, Mach4Hobby_5153 to Mach4Hobby. If you have other customizations, you will need to take those into account, too.

24
i'm mystified then. I don't know about THC or plasma. Maybe read thru Andy's treatise on THC.

25
Andy, who's been MIA lately, suggests Mach4 4809 because of issues with newer versions and ESS plugins. I'd try that first and THEN check further. You'll have to get it here:

https://warp9td.com/index.php/gettingstarted/setting-up-the-smoothstepper-and-mach4

Scroll down a bit to Setup 2A

26
Mach4 General Discussion / Re: Windows 11?
« on: June 18, 2023, 08:13:56 AM »
The license issue is unlikely causing the problem you're seeing. but licenses are available, just get a new license for the new computer. That is assuming you're using Mach4Hobby.

27
Mach4 General Discussion / Re: Windows 11?
« on: June 17, 2023, 10:12:28 PM »
Graphics? Do you have onboard graphics or a dedicated video card? I'd try video driver first.

https://www.machsupport.com/forum/index.php?topic=44113.0

28
Mach4 General Discussion / Re: Ref all home
« on: May 11, 2023, 10:55:58 AM »
Perhaps tell us what the behavior was before the "new problem" occured, and what might have changed along the way. Mach4 version, motion controller plugin version, edited or somehow changed the screen load script where RefAllHome lives.

29
Mach4 General Discussion / Re: access denied - Machine.ini
« on: April 30, 2023, 05:51:44 PM »
Maybe try right clicking and running Mach4 as administrator. I don't think you ever need to manually edit machine.ini, it's basically a storehouse.  I can't remember back as far as Windows 7, but running as administrator on modern versions of Windows seems to work better than NOT running as administrator!! Worth a try:)

30
Mach4 General Discussion / Re: Step increment cycling issue
« on: April 28, 2023, 08:48:45 PM »
I'd try entering something other than zero in all fields, repeat as necessary to fill all the fields with something. Not sure if that'll work or not.