Hello Guest it is May 08, 2021, 10:17:32 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ballistic31

Pages: 1
1
General Mach Discussion / Re: need to update mach3 i got some questions
« on: September 18, 2011, 05:50:12 AM »
Well that worked perfect all is in order now the lathe side of mach works. Tool #s change as they are supose to just needed an upgrade is all........The probe crashes where my fault lol  seems  when i put the  capacitor in for the probe i wired it to the  E stop pin silly me lol . The keling digital drivers i just installed are very nice indeed.

2
General Mach Discussion / Re: need to update mach3 i got some questions
« on: September 16, 2011, 02:15:57 PM »
Thank you hood you have been very helpfull. I am hopeing this will fix all the bugs in this setup. I think the download im running now is  from 3 or 4 years back lol.

                                                                                                                                                                                             JOHN

3
General Mach Discussion / need to update mach3 i got some questions
« on: September 16, 2011, 06:36:07 AM »
 well question #1 is when i update if i install it over the existing version will i loose my licence file.

The reason for the update is due to this  version i have is very quirky.......probes  crash   you have to press the normal condition button 5 times a run.  The tool numbers never worked right when  you  call a tool change
you have to manualy change it in the dro and hit enter. I have lived with it for years now lol. I recently downloaded a new version and tool numbers change when they are supose to and what not lol. I just wanted to make sure when i install it over the top of my working one in my shop im not stuck with a demo after all is said  and done.   thanks for your help

4
General Mach Discussion / Re: spindel wont turn on under mach
« on: September 15, 2011, 01:25:15 AM »
Than you  hood for responding
 
Well all i am doing is just useing the default profile that mach has . the general mill set  or the lathe set.  I have not created any profiles. I just simply close the mill set and then open up the lathe set. I went in and configured the ports and pins just as the mill set is .  I am running a  C6 speed controller board i am not useing a relay  to start the spindle i was wondering if that might be the issue.  When i use the MDI bar and type in m3 s1000  it shows that the spindle would normaly be running. Everything else works fine programs  run all the axis with jog and  run .

5
General Mach Discussion / spindel wont turn on under mach
« on: September 14, 2011, 01:55:31 AM »
Here is my problem im sure it is a simple fix.

When i run in the milling screenset my spindel come on fine  and chages speed like i want. I would like to  switch to the lathe screen set from time to time to turn some washers or what not useing the mill. well when i run the  lathe screenset everything works just fine except the spindel wont turn on. I have looked at all the ports and pins they are all setup the same as the milling screen   any ideas on what it  could be any help would be great thank you
                                                                                                             

6
General Mach Discussion / Re: home switches gone crazy
« on: March 03, 2009, 05:04:26 AM »
Thank you  jim  and very interesting input as well im  new to all the servo motor and  electronics, so i have been finding all kinds of  do  and donts thankfully the have  not cost me  alot of money yet, knock on wood   ;D. I dont have many wires to clean up so far just  three home switches and three motors so im sure i can find ways around this without to much trouble.  I am right now in the process of makeing the final  router project. I am useig this one  I built to build the  big bad  scary one ;D

I must say for this first build i can machine  aluminum .100 debth of cut at 20 ipm with a good finish and even thread mill at 20,000 rpms 8-32 holes with helical thread mills.  I was a bit leary at first being a machinist for 15 years in my mind no way was a machine made out of wood and plastic going to machine aluminum let alone steel. but somehow the little  guy does it .. well thank you again  for the great tips and advise, IM sure will come in  handy

7
General Mach Discussion / home switches gone crazy
« on: March 03, 2009, 04:10:28 AM »
well I found a pretty wild problem and im not to sure why it happens but , I thought i would share so no one  had to go thru what i just did .  Well it all started out inocent enough I just wanted to neaten up my wire issues a bit,, so off to home depot i went to get some split wire loom.   I then  got back to the house and began what i thought was a very impressive looking  wire loom job all the wires tucked in there respective spots and not a single wire to trip over any more. So  I fire up my router to do a day of cutting and hit the home reference all button. and  not a one axis hits a switch  to home  ???..It just moves .100 or so and homes right there after about 10 hours of reading every  post about limit switches and swaping out cards  without any success.

I did the only thing left to do take all the wires back out of the wire looms to look for broken wires. I knew there where no broken wires because my home switches worked one the diagnostics page they lite up and worked fine the axises just would not go to them without homeing where they where first.  So after all the wires where out i just decided to try to home it again and in total amazment the router homed fine like it was supose to ??? So now im like huh to make a long story short when the motor wires are to close to the limit switch wires  you will get some kind of interference

Is there a special wire i should use right now im just useing  4 conductor telephone wire just on the limit switches I thought it was sheilded but maybee im wrong  any help would be greatfull   thanks

Pages: 1