Hello Guest it is September 22, 2020, 11:56:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - comet

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 »
301
General Mach Discussion / Re: mastercam x
« on: March 22, 2007, 05:31:00 PM »
cheers Guys
   did the update on my old post and I'm up and running again.
I shall try the fanuc posts when I have a minute.
      Tony

302
General Mach Discussion / mastercam x
« on: March 16, 2007, 03:01:16 PM »
Hi,
   does anyone know or have any expieriance of a post for mastercamx that works
with mach3?
  I have  used master cam 8 with a turbocnc post for mach but the same post wont work
with mcx niether will the mc9 post on the mach3 website.
 Any Ideas?
   Tony

303
General Mach Discussion / Retrofit Bocsh cc100
« on: March 12, 2007, 01:49:45 PM »
Hi,
   hope someone can help!
Is it possible to retrofit a router which is controlled with a Bosch cc100,with mach3
  The router is a 1986 wadkin UX type.
I believe it is equipped with perm mag servo motors.
  Any help/info would be much appreciated.
   Tony

304
General Mach Discussion / Re: eratic g01/g02/g03
« on: March 08, 2007, 06:33:14 AM »
Guys,
  the hard black band of "fuzz" is between approx 36-42us  2 seconds on 2 seconds off.
if i have the usb wireless dongle plugged or unplugged,from start up it still makes no differance?
    any I deas?
       Tony

305
General Mach Discussion / Re: eratic g01/g02/g03
« on: March 07, 2007, 07:11:03 PM »
Brian,
   I have done that,there is something ticking away in the background,
not sure what though.
 Tony

306
General Mach Discussion / Re: eratic g01/g02/g03
« on: March 07, 2007, 06:17:39 PM »
Brian,
  ran the test and there seems to be a "fuzz" for a couple of seconds
then off for acouple of seconds then on again.
Ive not seen one this noisey before.
   Tried taskmanager and theres nothing using cpu there.
its a clean install of xp pro,mach3v53 with mastercam, a wireless usb network device (makes no diference with this unplugged) and a program that came with my webcam.
  Any Ideas?
As an aside is xp home a better system to set mach3 up on because it hasent got all the
network bells and whistles?
    Tony

307
General Mach Discussion / Re: eratic g01/g02/g03
« on: March 05, 2007, 06:28:02 PM »
hi Hood
  yes it is enabled on both machines.
the problem is more noticable on my router,its running at 115 steps per mm with a max of
3000.
 the computer is a 1.8 p4 with xp and 256 of ram using a pci parallel port
  tony

308
General Mach Discussion / eratic g01/g02/g03
« on: March 05, 2007, 05:13:55 PM »
Hi,
 I have noticed eratic linear moves on both of my machines if the feed rare increases over 600mm pm.
they dont miss steps but kind of stops and waits for more pulses,I am 100% sure its software related
any Ideas?
    Tony

309
General Mach Discussion / Re: rotary dro
« on: February 16, 2007, 04:23:52 PM »
Hood,
    thyat was my first thought,but there are a number of other functions(video)
to run at the same time.plus I dont need a pulse engine running.
Prehaps it wont make any difference?
  Tony

310
General Mach Discussion / rotary dro
« on: February 16, 2007, 03:38:50 PM »
Hi,
   Hi Im trying to build a gyroscope using quadrilatiure encoders for positioning.
  could someone point me towards a freebe software which can act as a dro ,
via the parallel port.
I know i can do this within mach but Im looking for something really basic.
It will also need to work with XP,and not throw up a DOS type screen.
   Cheers
   Tony

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 »