Hello Guest it is January 24, 2022, 12:28:35 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - skaha

Pages: « 1 2 3 4 5 6 »
11
General Mach Discussion / profiles
« on: March 09, 2007, 07:26:41 PM »
Hi, I lost my computer and had to download the program in my new one, I have done the basic setup, I have a copy of my old profile, if I go in and change my  new profile to match the original, am I asking for problems or will it restore my original settings?
Thanks
Terry

12
General Mach Discussion / Re: Limit Switch Problems - BAFFLING!
« on: February 11, 2007, 07:14:12 PM »
Hi, I have exactly the same setup on my machine, works well, have you checked for a  faulty switch with an ohm meter, sounds like one is not opening to complete the circuit.
Terry

13
General Mach Discussion / Re: Frustrated with code
« on: February 06, 2007, 01:57:16 PM »
I don't think my first reply went thru, will try again.
Terry

14
General Mach Discussion / Re: Frustrated with code
« on: February 06, 2007, 01:25:11 PM »
Thanks for the replies, Brett can you explain how to post the dxf on this forum.
Thanks
Terry

15
General Mach Discussion / Re: mach 3 ??
« on: February 06, 2007, 01:21:52 PM »
Thanks for the reply Hood, I am not very computer literate, by the xml file do you mean the profile and if so could you spell out the method of saving and re entering. Sorry for my ignorance, I just don't want to mess up. I have gone through the steps for optimizing xp but no change.
Thanks
Terry

16
General Mach Discussion / mach 3 ??
« on: February 05, 2007, 11:20:22 PM »
I have been posting trying to figure out why mach 3 will not write my codes in inch format, however now I can not even use lazycam, as everytime I try and load a dxf file I get microsoft message to shut down and the screen goes blank. Not impressed.

17
General Mach Discussion / Re: Frustrated with code
« on: February 05, 2007, 10:55:48 PM »
Thanks for the reply Mike, my screen has the G20 in the top right line of code, however it still posts the G code in metric. The g codes supplied with the program work fine, it is just when I draw something in cad, export in DXF, open in Lazycam, clean up and click on g code, it posts it in the run screen in metric.
Terry

18
General Mach Discussion / Re: Frustrated with code
« on: February 05, 2007, 01:23:53 PM »
5 (File test )
N10 (Default Mill Post)
N15 (File Posted in Mill Mode)
N20 (Sunday, February 04, 2007)
N25 G90 G80 G40 G20 (inches) G91.1
N30 G0  Z0.0000
N35  X18.0308  Y23.9769
N40  Z0.1000
N45 M3 S20000
N50 G1  Z0.2500  F30.00
N55 G2  X50.0000  Y40.0000  I11.9692  J16.0231  F6.00
N60  X18.0308  Y23.9769  I-20.0000  J0.0000
N65 G0  Z0.0000
N70  X91.5365  Y18.6700
N75  Z0.1000
N80 G1  Z0.2500  F30.00
N85 G2  X114.1421  Y30.0000  I8.4635  J11.3300  F6.00
N90  X91.5365  Y18.6700  I-14.1421  J0.0000
N95 G0  Z0.0000
N100  X60.0000  Y70.0000
N105  Z0.1000
N110 G1  Z0.0200  F30.00
N115  X120.0000   F3.00
N120  Y0.0000   
N125  X0.0000   
N130  Y70.0000   
N135  X60.0000   
N140 G0  Z0.0000
N145 M5 M9
N150 G40 G80M30
Ryan here is the code that shows up in metric even tho everything is set for inch. The G20 inches, I put in with the editor.
Terry

19
General Mach Discussion / Re: Frustrated with code
« on: February 04, 2007, 09:54:17 PM »
Thanks Gary, the only entry in the initialize line is G80
Terry

20
General Mach Discussion / Re: Frustrated with code
« on: February 04, 2007, 04:37:18 PM »
Thanks for reply Ryan, I'm afraid I am not that computer literate to be able to post as you ask. However I have gone over the g code and nowhere is there a G20 or G21 in it.
Terry

Pages: « 1 2 3 4 5 6 »