Hello Guest it is January 24, 2022, 12:59:38 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 762x51

Pages: « 1 2 3
21
Look at this site for info on their controller - http://build.spaceopera.org/

23
Mach3 under Vista / Re: Mach3 & Win7?
« on: May 21, 2012, 02:54:13 AM »
MadHatten,

Have you looked at this controller?

http://www.cs-lab.eu/en/index.php?m=gallery&s=show&fid=60&sort=&uinfo=CSMIOIPM_4axis_Ethernet_Motion_Controller__instead_of_LPT_solution

Looks to be a good alternative to the old parallel or USB port.
I have one that I need to complete the wiring on a lathe but initial testing went fine.

24
General Mach Discussion / Re: pplease look at this code
« on: May 16, 2012, 11:28:58 AM »
Hi Fred,

Yes, Gwizard is a nice program but I didn't like having to buy a "subscription" that has an ongoing annual cost.

Orin

25
General Mach Discussion / Re: pplease look at this code
« on: May 15, 2012, 11:26:33 AM »
Fred,

I use NC Plot http://www.ncplot.com/ and you can format your Gcode as well as display a plot of the tool paths with the program.

Attached is a screen shot...

Orin


26
General Mach Discussion / Re: pplease look at this code
« on: May 12, 2012, 02:52:17 PM »
At line 540 you had a GO (like let's "GO") not G0.... Appears to call subs OK in my backplotter (NC Plot).

See attached....

27
General Mach Discussion / Index Pulse Problem
« on: September 21, 2011, 11:29:49 AM »
I'm in the process of converting an EMCO Compact 5PC Lathe to work with MACH3 and have the X and Z axis working fine but cannot get MACH3 to read the Index Pulse.
I drug out the O'Scope to take a look at the pulses and I don't see anything wrong there.
Attached is a drawing of the pulses and it looks like to me that they fall within the parameters mentioned in the MACH3 Turn manual.
Any thoughts or suggestions?

Thanks,
Orin

28
General Mach Discussion / Re: Rhino ST/5 or ST/6 Lathe and MACH3
« on: March 10, 2009, 10:45:25 PM »
Hi Kevin,

Thanks for the note but I'm sorry to say that I haven't made much progress on the ST/5.
I have bought a Gecko G540 to replace the ST/5's motherboard but haven't started the conversion.

Like you I did not want to use the DOS program as it was very unreliable and the motherboard in mine has a yet to be found intermittent problem.
The lathe would just stop movement and would not start responding until you powered it down and re-started.
I also found that if there was much vibration it would act up.

The Gecko G540 looked like an inexpensive solution and I hope it will be.

Orin

29
General Mach Discussion / Rhino ST/5 or ST/6 Lathe and MACH3
« on: October 20, 2008, 07:09:44 AM »
Is anyone using MACH3 with one of the small Rhino ST/5 or ST/6 Lathes?
I just bought one without any software and any assistance getting MACH3 to talk to the lathe would be greatly appreciated.

Thanks in advance,

Orin


Pages: « 1 2 3