Hello Guest it is January 27, 2023, 09:25:12 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - 01sporty

Pages: « 1 2 3 »
11
General Mach Discussion / Why does this radius not show up on my display?
« on: January 29, 2009, 11:39:09 AM »
N2420 G0X-2.2500Y-2.0000
N2430 G01 Y-2.1500
N2440 X-2.1207
N2450 X-2.0354 Y-2.0646
N2460 G02X-1.9646Y-2.1354Z-0.0080I0.0354J-0.0354
N2480 G01 X-2.0500 Y-2.2207

The radius on line 2460 doesn't show on my display.  It does cut properly.

Here's a similar bit of code that does show correctly.

n1 g0x.2929y1.7071
n2 g2x1.7071y.2929i.7071j-.7071

I'm using 3.036.

Thanks,
Walt


12
General Mach Discussion / Erratic Toolpath Display
« on: January 14, 2008, 04:49:00 PM »
What causes this?



One of my computers has always had an erratic toolpath display.  I've always blamed it on the el-cheapo built-in video.

I just installed a Quatro and get the same result.

Thanks,
Walt

13
General Mach Discussion / Soft Limits Stop Short
« on: July 17, 2007, 10:11:44 PM »
I moved my Z axis the other day plunging a bit too vigorously.  I reset it today and in the process checked to make sure the soft limits stopped where they should.  They stop exactly .100 inch short both up and down.  I went on to check the X and Y and they are doing the exact same thing.  I have no idea when this behavior started.

Can someone tell me what's going on?

Thanks,
Walt

14
LazyCam (Beta) / Well, I took a brief look at the new LC today,
« on: May 09, 2007, 07:12:22 PM »
and it didn't go well for me.  I'm attaching to file I was playing with to see if someone else gets the same result as me.  It's a file that loaded fine in the previous LazyCam.

First off, it put all the entities in one layer.  It recognized which layers were empty and those that contained stuff but then put it all in the last layer it came to anyway.  I tried several files with the same result.

Next, Offsets is X'ed out.  Does this mean it's not functional as of yet or is it not recognizing my license?  Pockets seems to be functional which leads me to think the license is OK.

Everything doesn't fit on my screen (1024 x 728).  Is this something that is being worked on or do I need to upgrade all my screens?

Is there a way to eliminate the Session Type like we do with Mach3?  I only have a mill.

Thanks for your time,
Walt

15
General Mach Discussion / Version 061 Backlash Comp Problem
« on: March 27, 2007, 06:11:27 PM »
I tried installing version .061 today.  I got a very strange behavior with backlash comp turned on.  Any axis with backlash comp on would accelerate to normal, immediately decelerate way down, then accelerate back to normal.  This behavior only occurs on direction reversal.  That is, if I made two moves in the same direction, only the first move would have the strange behavior.  The second move would be normal.

I'm attaching a copy of my XML if that helps.

Regards,
Walt

16
LazyCam (Beta) / Toolpath Display Query
« on: February 11, 2007, 10:42:14 AM »
How difficult would it be to make the toolpath display in LC behave the same as the one in Mach? Personally, I would find it much easier to transition back and forth between the two if they worked in a more similar manner.
Regards,
Walt

17
Show"N"Tell ( Your Machines) / Bender
« on: February 04, 2007, 12:27:35 PM »
This is a float wire bender that I just completed for a client that manufactures gas tanks.

These two pictures should download fairly quickly.


As should this movie.
http://www.chicobritish.org//images/Misc/Bender/BenderMovie-2.4Mb.wmv


Here's the same stuff in a lot better resolution.
http://www.chicobritish.org//images/Misc/Bender/Bender1200x900.jpg
http://www.chicobritish.org//images/Misc/Bender/Bender2-1200x900.jpg

http://www.chicobritish.org//images/Misc/Bender/BenderMovie-6.2Mb.wmv

Walt

18
General Mach Discussion / Payment Question
« on: January 07, 2007, 02:21:23 PM »
Hi,

I bought my copy of Mach a while back so this issue may have been dealt with.  I paid with PayPal and since the account is registered to my wife, Mach also ended up registered to her.  Not a problem.

Now I have a machine almost ready for shipment to a third party that uses Mach3 so it needs its own license.  Again, I'd like to us PayPal but I want to be sure it gets registered to the company that owns it rather than another copy for my wife.

Is there a way to deal with this if I just click on the PayPal logo and transfer the funds?

Thanks,
Walt

19
VB and the development of wizards / Code Won't Load
« on: January 02, 2007, 02:19:33 PM »
I wrote the following routine to cycle an air cylinder.  It work just fine when run from MDI.  But, when I put it in a program, Mach3 loads until it reaches the line with this macro then quits loading.

While IsActive(Input2)
ActivateSignal(OUTPUT8)
Wend
While IsActive(Input3)
DeActivateSignal(OUTPUT8)
Wend

Could I get suggestions on how to fix this??

TIA
Walt

20
Mach3 and G-Rex / Won't move off limit switch.
« on: January 01, 2007, 05:38:50 PM »
My limit switches are working fine insofar as they stop the appropriate axis from moving.  But, once I'm on  a switch, it won't let me reset and move off the switch.  It just keeps beep beeping at me.  Everything looks fine on the diagnostic screen.  That is, the output 1 led goes out and the limit led's come on when the switch is triggered, it just won't reset in order to get off the switch.

Suggestions Please???????

Pages: « 1 2 3 »