Hello Guest it is May 29, 2024, 05:43:32 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rcrabb

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »
91
NC Pod / Re: Slaving over a hot Pod
« on: January 20, 2007, 11:01:11 PM »
I just slaved my A axis to my X and everything worked. I didn't do any perfomance test but the axis moved together.

92
NC Pod / Re: Slaving over a hot Pod
« on: January 20, 2007, 10:53:19 PM »
I'll go try to set up a slave now. I'll report back.

93
NC Pod / Probe function with NCpod
« on: January 20, 2007, 09:26:13 PM »
Is the probe function working with the NCpod? I haven't been able to do any probing with the pod. Any information???

94
NC Pod / Outputs stay high
« on: January 18, 2007, 08:38:39 PM »
I just noticed that the output controlling my spindle stays high when you shut down mach. If I toggle the output high and shut down mach the output stays high. This may cause some safety concerns.

95
Use that automated setup of inputs buttom. It work great.

96
It doesn't seem you have your inputs configured. Look at the pic I posted.

97
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 10:58:27 PM »
I just tested with my laptop and things were better. I have absolutely no reason to rotate the toolpath while running. I would prefer it locked so I can't have any accidents while running. You can also cause problems if you rapidly move from screen to screen.

Yes the FRO does work for me. I must have really had my processor bogged down. I went through the optimization file again and now the FRO is working :)

Thank you Art for your reply.

98
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 10:11:47 PM »
I'm going to try running with my laptop. Just as a test.

99
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 10:03:29 PM »
I ask alot of question because I may have a problem related to my PC setup.

100
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 09:56:32 PM »
Dave,
I hope I don't seem impatient. Take your time. I can get the program to completely stop running just by rotating the toolpath window at any speed. Also do you know if the FRO is supposed to work?

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »