Hello Guest it is May 29, 2024, 05:19:35 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rcrabb

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »
61
General Mach Discussion / Re: set up for two different machines
« on: March 08, 2007, 09:46:44 AM »
If your only running one at a time I would think its very easy. Create a setup for each machine. Load the profile (or XML file) for the machine you intend to run. This is done when you open mach and are promted to select a different profile. Each different XML file in the mach directory will be a different profile you can choose. Hope this helps.

62
NC Pod / Re: What's happening. Things have fallen very quiet here. :)
« on: March 07, 2007, 08:49:32 PM »
 :o Well look who decided to drop in. I was getting worried you weren't coming back. Nice to see your still around. Thanks for the update.

63
NC Pod / Re: What's happening. Things have fallen very quiet here. :)
« on: March 07, 2007, 01:58:20 PM »
It seems like Dave vanished. I haven't seen or heard anything for weeks. I'm switching back to the trusty printer port untill things pick up a bit. If anyone has any new information please post. I'm still very pleased with my NCpod this far and I hope things pick up soon. For all of the other NCpod testers I suggest to hang in there. Good things come to those who wait.

64
G-Code, CAD, and CAM discussions / Re: Proper M code Macro?
« on: February 24, 2007, 09:35:41 PM »
Welcome to the forum Chris.

65
NC Pod / Re: Homing with the ncPod
« on: February 11, 2007, 12:05:26 AM »
Hang in there. I emailed ART today and it sounds like they are down to only a few things before they finish the POD plugin. Are we sure slaved homeing doesn't work? I wasn't able to get a slaved axis to home, but I didn't try very long. I'll get to testing again soon.

66
NC Pod / Re: Running from SD card in Mach?
« on: February 04, 2007, 12:08:22 PM »
I understand completely. I have also been a Mach user from the beginning. I have not witnessed much trouble using Mach with the printer port but I have seen those "bumps" with the pod. Remember the pod plugin is not finished and I believe Art is working on gettin it to run steppers better. I'm sure in the next few days we'll see some news from Dave on the status of the pod plugin. I have been running 3 and 4 axis files with the pod and Mach3 without any "bumps". My problem was with the graphics on the screen bogging down the processor. I am very happy with the pod development so far and I'm sure they will get the last few bugs worked out. I know I really didn't answer your original question but our conversation here will trigger more responce. If there is anything I can do to help please let me know.

67
This is my setings for inputs. For home inputs I don't believe the pin number is important only enable and port number.

68
Here is an example of motor settings for Mach. I don't think the step and direction pins are important only enable and port number.

69
apollonono,
I'm sorry but I'm having some trouble understanding your english. I want to help you. Can you please repost your exact problem?

70
General Mach Discussion / Re: Frustrated with code
« on: February 04, 2007, 01:33:28 AM »
Can you post your gcode file and dxf file you inported to lazycam?

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »