Hello Guest it is April 15, 2024, 08:01:41 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - vadude

Pages: « 1 2
11
General Mach Discussion / Re: Some basic setup questions
« on: November 16, 2009, 08:10:27 PM »
Hello everyone,
Does anybody has a dxf file for a spur gear or at least direct to where I can get one without having to draw in autocad myself?.I am working a hobby project that requires a spur gear.I am hoping to modify the propective dxf file it to suit my application

12
LazyCam (Beta) / Lacycam export to mach3 issues
« on: September 12, 2009, 09:56:20 PM »
I have a licensed mach3 with an unlicensed lazycam.I am able to upload a dxf file with a rectangle drawn in it to Lazycam.I inserted a text " test" into the rectangle & then deleted the rectangular outline.
I see the file as fomatted corectly in Lazycam/.However after loading it successfully into mach3,all i see 2 more chains added to my only chain 0 and a series of vertical & horizontal lines without the text that i am after.
   When I tried to cutting it,i see the machine trying to cut a pocket to the size of the rectangle without the rquired test.What am i doing wrong here?

13
General Mach Discussion / Lacycam export to mach issues
« on: September 12, 2009, 03:56:56 PM »
I have a licensed mach3 with an unlicensed lazycam.I am able to upload a dxf file with a rectangle drawn in it to Lazycam.I inserted a text " test" into the rectangle & then deleted the rectangular outline.
I see the file as fomatted corectly in Lazycam/.However after loading it successfully into mach3,all i see is a series of vertical & horizontal lines without the text that i am after.
   When I tried to cutting it,i see the machine trying to cut a pocket to the size of the rectangle without the rquired test.What am i doing wrong here?

14
General Mach Discussion / Re: Mach3 resets after running Wizard
« on: August 30, 2009, 04:23:59 PM »
 
vmax549, Can you give me some pointers as to how to turn off some of the watch dogs?

15
I am a  newbie to Mach3 software. I have been able to set it up correctly to run accurately according to the chosen units of inches.That is,the linear moves of say 1 inch on any of the axis corresponds with the DROs. But every time I run a wizard(it does not matter which one), it changes the limits although my chosen limits in the setup remains intact.    Also,when I press the "GOTOZERO" buttom,all the axis moves in the positive direction towards the maximum limit instead of heading to zero.  I do zero in the setup as a home.
 Can anybody give me a hand?
Isaac

     

16
I am using the mach3 lockdown version.I have checked the port & pin #s and they are all ok.

17
I should have posted my solution when i got it here.

theres a output option, with 'enable' settings.  set these to 8 9 and 14 to enable each axis.  make sure step and dir is set.  double check your port number.   use the arrow keys and you should get results.

all 3 axis are turning, both directions, and i'm currently in frame development phase w/ the machine itself now.
Can anyone help...
I did that but the  x & y motors are acting wierd.They are continously turning in the clockwise direction & will only change direction when i reverse them with the arrow keys.
  Also there is another observation,the X & Y motors will only stop when I press the estop button.As soon as it is released it continue with its motion.
   I was about able to run the roadrunner gcode but I could tell that the X & Y motors are running against the continous motion as described.
    The Z axis motor is fine.It responds appropriately to the "pageup & pagedown" keys on the keyboard.
  what am I doing wrong here?Can anybody help?

18
Have you been able to solve the problem?That is exactly the same problem that I am having   ie.. to be able to translate those vague IN/OUT signal usage in the manual for this driver from Univelop.I bought mine on ebay and I have not been able to get my motors to turn. I spent countless hours trying to get it going but dont seem to make any progress.I emailed the seller about 4 days ago but no response.
       I used to have Driver from MDfly.com which works fine  ie..turns all the 3 axis motors to get a job done.It required just one power supply.I accidentally fried it from a new power supply.
     

Pages: « 1 2