Hello Guest it is November 27, 2022, 08:19:13 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mrpeja

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »
31
General Mach Discussion / Re: Floating head dives in to material
« on: June 09, 2010, 11:19:10 AM »
Hi guiacnc,
 I had this problem with holes, when piece falls down. I solved this by "none lead out" for holes in SheetCam
mrpeja

32
Hi Goran,
 Speak serbian?
Yoy have on Machsupport somewhere instructions how to install Windows XP when you want to use Mach on this computer. I tink this is obvious!
Give up from Win7, XP is the right ting

33
General Mach Discussion / Re: RUN REVERSE, Serious problem
« on: May 23, 2010, 06:00:18 AM »
Hi BR,
Why Feedrate changes after executing M114 macro?

34
General Mach Discussion / Re: Pause between Machine Operations
« on: May 23, 2010, 01:15:39 AM »
Hi Hood,
This part about ON or OFF is clear, but I asked about methods to PUT M1 INTO G CODE.
Regards

35
General Mach Discussion / Re: Pause between Machine Operations
« on: May 22, 2010, 01:42:59 PM »
Hi Hood,
Please explain methods to put M1 optional stom into Gcode
mrpeja

36
General Mach Discussion / Re: RUN REVERSE, Serious problem
« on: May 21, 2010, 04:14:54 PM »
Hi BR549,
Good solution.
I have a question: vouldn't Stop command abort entire job?
And, can you send me this macro you have to remedy the problem?
mrpeja

37
General Mach Discussion / Re: RUN REVERSE, Serious problem
« on: May 21, 2010, 01:16:48 AM »
Hi BR549,
Thx for the reply. Maybe someone in charge could do things  at the CORE LEVEL in Mach.
Community will appreciate this.
Before this happens, please explain this: fedhold, stop, reset last section and restart the cut with more details.
For now, I do something like this in SheetCam, extracting parts being cut and start new job.
Maybe you know simple way to do?

38
General Mach Discussion / Re: RUN REVERSE, Serious problem
« on: May 20, 2010, 05:12:17 AM »
To zealous: when I press Stop instead of Hold, than all is lost, much worse than Hold.
To BR549: Do you have idea how to solve problem with G31 and G28.1 for oxy fuel and plasma use?
To Ger21: I have SafeZ turned OFF.

39
General Mach Discussion / RUN REVERSE, Serious problem
« on: May 19, 2010, 01:56:05 PM »
Last days I experienced serious problem. I have build plasma table one year ago and works well. But I want to convert it to oxy fuel cutter. Very often I need to activate Run reverse. And there is big problem.
First I press Hold and then Run reverse. Program starts reverse, but sometimes instantly and sometimes after couple of lines, Z axis goes UP to Rapid clearance and stays here and I don't have control anymore. I have test everything I can remember, but problem persists.
So I need help.
I'm not sure where is the problem: in Mach3 or in SheetCam or I missed something to do in my config or in sequence of pressing buttons or in place where to press Hold, or...
I use Sheetcam post processor THC300 G31 and floating head switch.
Mrpeja, licensed user

40
Hi Ed,
I'll run brand new mainboard, I think 2,6 GHz, 1 GB ram, external video card
Witch CNC sofrware you run on Linux?
mrpeja

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »