Hello Guest it is February 05, 2023, 05:18:30 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mrpeja

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »
11
General Mach Discussion / Possible error in Mach3 ver. 040 ?
« on: July 28, 2010, 12:26:53 PM »
Hi Brian and all,
Last days I experienced a serious problem with Mach3 version 040. Very often one axis on my plasma table stops moving without visible cause. I discovered weird changes in Settings\motor outputs. Instead of my settings here appear mostly pin 0 as step output pin and sometime another  number. I correct this and axis works for some time but stops again.
Then I correct settings and push Reset button to blink and wait some time. Pin settings is changed again!
After this I installed older  038 version but the problem remains.
I solved this situation by uninstall and completely delete Mach3 folder, and then install again ver. 038. Now is vorking fine.
But I still don't know why this happens. Maybe is a bug in ver 040 and maybe I missed something?
Regards,
mrpeja

12
General Mach Discussion / Re: Driver test AGAIN!
« on: July 21, 2010, 01:02:05 AM »
Yes, I alreadu turned off it, but nothing better

13
General Mach Discussion / Re: Driver test AGAIN!
« on: July 18, 2010, 02:38:48 PM »
Hi RICH,
I tested my mainboard in real condition and with scope on step input. Jitter is noticeable and motor produces ugly sound.
I ran drivertest again. Here are results:
At kernel speed of 25KHz it has 24350 pulses per second (I think no good)
Max variation is 30 uS
Any HELP?
What is Special parallel port diriver for?
Mrpeja

14
General Mach Discussion / Re: Driver test AGAIN!
« on: July 17, 2010, 03:56:37 AM »
Hi Rich,
Graph line looks ideally flat, but from time to time has spikes. The biggest spike is when 30 uS variation is reported.
I don't know if this will disturb pulse stream, producing jerk.
mrpeja

15
General Mach Discussion / Driver test AGAIN!
« on: July 16, 2010, 01:21:54 PM »
Hi,
I have read all about driver test and problems with PC hardware on forum.
I'm wondering: How big Max Variation should be and not to disturb Mach3 work?
I have new mainboard and get Max variation of 30 uS. Is this good  enough or bad for plasma table?
Regards

16
General Mach Discussion / Re: Usefull macro for oxy fuel
« on: July 06, 2010, 01:32:11 AM »
Hi Brian, thanks for the reply.
This explanation is clear. But there is three new actions, two for valves and one for ignition relay. I presume I'll need three new outputs engaged and a new post processor. In ShetCam I don't see dedicated post processor.
If somebody has one, please to send it to forum.
Or, we'll ask Les
regards

17
General Mach Discussion / Usefull macro for oxy fuel
« on: July 05, 2010, 03:02:31 PM »
Hi folks,
I'm two year experienced plasma table user. Now I want to reconfigure it for oxy fuel. I have read all I can find on the forum. There is more discusions and solutions, but I must admitt I'm not yet familiar with all this stuff.
So, please somebody to write all what is needed for one practical solution for oxy fuel cut.
Sorry for  my English
Mrpeja

18
Macros / Usefull macro for oxy fuel
« on: July 03, 2010, 03:09:12 PM »
Hi folks,
I'm two year experienced plasma table user. Now I want to reconfigure it for oxy fuel. I have read all I can find on the forum. There is more discusions and solutions, but I must admitt I'm not yet familiar with all this stuff.
So, please somebody to write all what is needed for one practical solution for oxy fuel cut.
Sorry for  my English
Mrpeja

19
General Mach Discussion / Re: Paralell port trouble
« on: June 23, 2010, 09:31:17 AM »
Another question,
Which Parallel port mode is the best for Mach3 CNC controll?
SPP, EPP or ECP?

20
General Mach Discussion / Re: Paralell port trouble
« on: June 23, 2010, 08:46:56 AM »
Hi folks,
thanks for your efforts.
My problem was malfunction of breakboard (DIY)
Regards

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 »