Hello Guest it is September 20, 2019, 01:05:42 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - C.Michael

Pages: 1 2 3 »
1
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 09:26:57 PM »
Well,I took off the older version and installed version R2.0.024...It worked!!!  Graham..sorry about your sleepless night,but I can tell that you are a dedicated Man to this subject and you take this moderator stuff seriously!!..But I just can't believe that I am the only one that has had this going off course problem..Anyway maybe this will be the end of it...This G41-42 stuff..Putting in a P (radius) works for me if that is what needs to be done..Or a D # if it works that way too..Thank you Gentleman for the hard work..Michael

2
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 06:40:37 PM »
The XML file is in the Mach folder??  is this where my settings for things like pin settings and motor tuning are??..I live pretty plain..no screen sets or key grabbers  ...after backing up the XML file , do I just insert it into the new Mach folder with my licence too?

3
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 06:24:16 PM »
I guess that I will try the newer version..Do I need to uninstall the 1.84 version before installing the new version??

4
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 03:21:18 PM »
Well..It didn't work with the G41 all having P.0625...Tool 0...It did the crazy course again...Here is the screen shot and the modified tap file with all G41 P.0625 ...in it..If you are able to make my file run on your machine,then I must have some bug in mine..What gets me is I have two computers running this with the same results..Computer one is the one inside that I design on and one outside in the shop where the mill is...same results...I must have some bug or something...

5
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 02:20:30 PM »
I am running R1.84.00...When I simulate the run,that is the only thing I am changing..The Tool 1 ..or...Tool 0..I created a new modified code by inserting the P.0625 at each G41..I am going to try that now..Will let you know..Graham..when you ran my original tap file,did you put in a TOOL ..?or was it set to TOOL 0      ..?  also when you rewrote the code, you took out the drill points..which is fine,because I don"t think that has anything to do with it..And on my original tap,the drill points and the holes ran fine until it got out on to the outside profile..which is weird because it will start just fine on the profile, maybe a third of the way and then off it goes..and when it goes off,it is where there is  a straight line and then it hits a curved line..Right where the two lines meet..But the profile was drawn in Autocad using a closed polyline,so there is no gap there..Michael

6
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 01:11:54 PM »
Ok here is something else to add to the mix..When I run it without a tool being selected...TOOL 0...it runs just fine ,no problem except there is no offset..When I put in TOOL 1...that is when it goes off...Graham ,this is what was throwing me for a loop on that wing rib that you helped me on..It finally worked properly with the tool offset when I put in a P.0625 at each and every G41 down the list..Putting in the TOOL1 is what is messing this up

ger21...I checked the IJ mode..yes it is set to absolute ...I have the tool diameter set at .125

Graham..what is the G91.1 and how is it getting in there,if it not suppose to be there?

7
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 02:30:09 AM »
The outside profile is a closed polyline...the circles are just circles..The outside rectangle is set up to cut up high,so it actually doesn't  cut anything on the machine..I just made it that way because that was the piece of scrap wood I had to make this piece..

8
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 02:12:24 AM »
I ran the thing again off line...same thing...

9
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 01:27:03 AM »
It will cut all the drill points real easy and make all the circles..It goes over to the outside profile and start cutting fine...then it goes off..taking the mill with it...as the off course line is being drawn yellow on the screen,my mill screams trying to keep up..I don't know...when you line jog the code line by line it follows okay..Michael

10
General Mach Discussion / Re: Mach3 going off course of cut
« on: December 09, 2006, 01:19:35 AM »
I think I did it right..Let me see

Pages: 1 2 3 »