Hello Guest it is January 29, 2022, 12:45:27 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - uuccimi

Pages: « 1 2 3 4 »
21
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 11:35:53 AM »
Ok in that profile you have Output 1 set for port17 pin 0, I would imagine it should be set to Port 1 Pin 17

Hood

Sorry my bad

Now the Mach3 doesn't want to work.
I hit the arrow in the keyboard as usually but the number in the DRO doesn't move!
You think that I should unistall and installed again?

22
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 11:03:56 AM »
Use the full reply page and then use the additional options button. You can then browse your hard drive and choose it.
Hood

I used modify and find the way to attach the file as you can see above!
Thanks

23
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 10:56:36 AM »
Not sure what you are meaning,
are you opening Mach from the same shortcut that you have always used?
If so, you are saying there are now no settings there in ports and pins etc?
Hood
I just open a file that have no name with xml formatĀ  and think that the one you want

24
Open mach 3/config/general config. lower center is screen control. check boxs, close and restart mach.
You can then stretch out the screen to the size you want.
I can see CONFIG - but where the GENERAL CONFiG are?
I have Mach3 ver. 1.84

25
General Mach Discussion / Re: dual x axis direct drive jumpy
« on: August 15, 2008, 10:33:30 PM »
I built a router with two direct drive stepper motors for the x axis. The machine is 10 feet long and 5 feet wide. I'm using Mach3 and a 4 axis driver from Mecntronis (easy cnc). I've set mach3 to use A axis as the slave axis of the x axis. The motors are using a timming belt systam and the dirive is direct so one revloution is 1.5 inches in the x direction. I've set it up and it cuts circles pokets and all that stuff pretty accurate but rough my y axis is an acme thread and runs about 4 reves per inch and seems smooth. The x axis is jumpy at low speed, you can hear it move it sounds like about a 30 40 herts pulse.

How you did connect the motors (wires wise) parallel o serial?

Is there any thing I can do to smooth this x axis out. on curves you can see each step the motor makes?
my thought is to make a couple of transmissions for the two motors so that each turns about 4 rev per in or so?
any thoughts would be appriciated.
Forrest

26
You can also close Mach3, right click in the middle of the desktop, and choose properties. Then click the settings tab, and change the resolution to 1024x768.
Try - Config
 - General Config
 - Auto screen enlarge (check box)

Config from mach3 because don't see the option General Config ecause from windows, to use other progrmas I have to go back to setting again and change resolution!!!

27
General Mach Discussion / Re: cnc plasma table...
« on: August 15, 2008, 09:46:51 PM »
If you have done as above and type M3 into the MDI line does your torch switch on? If you type M5 does it switch off?
 If not please attach the xml file for the profile you are using, if its a standard plasma profile you will need to copy the xml to the desktop and then rename to uu.xml.
Hood

I just open the "profile" and for some reason the file are completly empty!!!
Please advise me what could wrong?

28
General Mach Discussion / Re: cnc plasma table...
« on: August 15, 2008, 06:19:19 PM »
How are you switching the torch on and off? I would think the best way is to use the spindle control so if you set up the relay to work on Output 1 and then set that up on the Mill options page. Then when you command M3 from the code it would switch on and M5 it would switch off.
Hood

I did every thing as above, even in the Mill Options tab I did check the THC options: Allow THC UP/DOWN Control...
But I keep getting the same results, any othr hint, please

regards,

uu

29
General Mach Discussion / Re: cnc plasma table...
« on: August 14, 2008, 08:44:44 PM »
Need a lot more info such as how your torch is connected, how you are trying to switch it on/off, what hardware do you have and basically anything else you think may be helpful.
Hood

Relay to connect torch
Mach config: Enable1 = Enabled, Port1, Pin 17, Active Low: checked
3 step motor

30
General Mach Discussion / cnc plasma table...
« on: August 14, 2008, 05:47:09 PM »
I'm in the middle of a 4"x8" Plasma table project,
I did download Mach R1.84.000 demo version
But I can't get the right configuration to make the torch to go on/off as I been seen in some youtube videos
Can anyone help me to go the right direction?

Some times the torch stays on even when is not cutting, other times move likes is cutting but no flame from the torch

regards,
uu

Pages: « 1 2 3 4 »