Hello Guest it is January 28, 2022, 10:40:12 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - uuccimi

Pages: « 1 2 3 4 »
11
General Mach Discussion / Re: cnc plasma table...
« on: August 17, 2008, 08:39:53 PM »
Afraid that is a totally different xml from the last one you posted, hopefully Chip can get things sorted via a skype, if not please come back again and list what hardware you have, how it is connected (Pin and port numbers) and we should be able to get things going.
Hood

The reason are because I did re-installed WindowsXP again and also Mach3...!!!

12
General Mach Discussion / Re: cnc plasma table...
« on: August 17, 2008, 08:37:54 PM »
I wnat to thanks Chip again for the great lesson that help me a lot!

Right now I experienced with 2.63 special with the plasma 2.0 and just notices that 2.63 are not allowed to import HPLG/BMP/JPG also DXF!!

The other think is when a import a g-code into Mach plasma y I click Edit G-Code button don't open the notepad with the code!

But so far so good, don't know what else I'll find in the path of learning Mach

Thanks again!

13
General Mach Discussion / Re: cnc plasma table...
« on: August 17, 2008, 10:49:31 AM »
You are not using the xml I posted, the one I posted is an exact copy of the one you originally posted withthe exception of OutPut 1 being set correctly to port 1 instead of port 17. In the xml I posted the E-Stop is set to port 0 pin 0 .
Is this definitely the correct xml that you posted? Have a look at the shortcut you use to start Mach from, what is it called? If it is Mach3Mill or Mach3Plasma then right click on the icon and choose properties and look at the target, note the name of the target file and that is the xml you want to attach to the forum.
 Do you have limits on your plasma?
Do you have an physical E-Stop button on your plasma?
Is it a home made machine or just one you have bought or are converting? If its the latter two then please provide a link to the manufacturers website so that we can get an idea of how it is set up. If you can attach pics of your machine if it is home made then that may also help us to provide info.

Hood
Yes I did use the xml you posted!
Yes is a Mach3Mill XML!
NO I don't have a limits switchs yet!
I don't have a physical E-Stop yet!
YES is a home made machine

But the funny part is that the PC died with the machine unhook from the parallel port
xml file again... here

14
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 10:19:22 PM »
Quote
Ports & Pins ---> Input Signals---> EStop Enabled, Port 1, Pin 10

Change its active state from active low to active High or visa-versa and see if that fixes you up.

Brett

That don't do any thing good, to prevent the PC from died!

15
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 08:04:45 PM »
sorry been testing stuff here fro Brian and Greg, now I need to go home. That message is either your e-stop is set wrong or your limits are set wrong, both in ports and pins , inputs. Have a look on the diagnostics page and see if either the limits or e-stop LED are lit.
OK off home now getting late here but will log on when I get home.
Hood
Diagnostics: Yes, emergency are blinking ! but don't how to correct this
...Ports & Pins ---> Input Signals---> EStop Enabled, Port 1, Pin 10
But Fiscally I don't have a EStop botton in the machine

Wait a second, If I open mach3 for the first time and closed and open again and closed, the computer died, so I have to hold on/off botton to be able to shut down and turn on again

16
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 05:16:56 PM »
Ok your xml here seems to be working fine, I have changed the Output Port and pin to the correct ones and attached it. Download then rename to whatever the name it originally was and paste it to your Mach3 folder and see if you can get things goi9ng.
Hood

Hood thanks for you support & I hope you don't give up on me!
Always something else, now is requesting for external E-Stop???


17
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 12:44:45 PM »
Skype are chat like "hotmail messenger"

or chat with hotmail

Any way do you think, that should unistalled?

18
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 12:27:06 PM »
Hi Hood,

Can we chat over Skype - if you have the kind and time?

19
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 12:18:49 PM »
OK on the main screen bottom middle area you should see Jog On/off button
Hood
Yes, I did click on it! (green on or green off)
Click the keyboard arrows... and nothing happend

20
General Mach Discussion / Re: cnc plasma table...
« on: August 16, 2008, 11:52:42 AM »
When I first load Mach3 al the 4 DRO are red but I click Ref All Home and all 4 went to green
Also click Jog Follow to green
hit the arrows in the keyboard and nothing happen

Let me picture what green botton are:
The 4 DRO X, Y, Z, A
M1 Optional Stop
CV Mode
Reset
That's it

Pages: « 1 2 3 4 »