Hello Guest it is July 17, 2019, 11:19:08 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - inivator

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »
81
General Mach Discussion / Re: Limit Switch Problems
« on: June 25, 2008, 03:13:20 PM »
Is there a proper G code line for homing x,y,z.  How do I configure softlimits, or do I need to.

Inivator

82
General Mach Discussion / Re: Limit Switch Problems
« on: June 23, 2008, 08:56:48 AM »
That worked, thanks Chip.

How do I set configurations for homing x,y,z, with this setup...? What is the proper G code commands for this?
Answer E-Mail address. r.morrison@ssss.com or inivator@aol.com.

83
General Mach Discussion / Limit Switch Problems
« on: June 22, 2008, 03:16:44 PM »
I've got the limit switches working in series, but if I engage one with my machine, how do I configure the software to move off the LS.  Soft limits or what.  Also how do I show my configuration page on the forum?

Inivator ???

84
General Mach Discussion / Re: Limit Switch Problems
« on: June 21, 2008, 12:15:35 PM »
THANK YOU, LOOK LIKE THE DEBOUNCE TOOK CARE OF IT...

AGAIN, THANKS FOR THE HELP
INIVATOR

85
General Mach Discussion / Re: Limit Switch Problems
« on: June 21, 2008, 12:04:04 PM »
I GOT EVERYTHING WORKING. BUT THE RESET COMES ON AFTER ABOUT 30 TO 45 SECS.

WHAT COULD BE CAUSING THAT TO HAPPEN.

INIVATOR

86
General Mach Discussion / Re: Limit Switch Problems
« on: June 20, 2008, 02:47:02 PM »
Thanks, I'll try that.  I'm not at the location now, but will try later the afternoon.

Sorry, to be so much trouble

Inivator

87
General Mach Discussion / Re: Limit Switch Problems
« on: June 20, 2008, 10:03:29 AM »
When I enable any axis, other than Home, active state check or unchecked, I can not reset from the screen.  Even with nothing wired. :'(

88
General Mach Discussion / Re: Limit Switch Problems
« on: June 20, 2008, 08:56:49 AM »
With the switches enabled, can not reset.  When I enable (Axis Homes), I can reset, but if I enable anything else, I can not reset.  The breakout board measures +5 volts at pin 12 and ground.

This action on the reset is the same, with or without LSwitches involved.

Inivator

89
General Mach Discussion / Re: Limit Switch Problems
« on: June 20, 2008, 07:39:56 AM »
Without any limits switches wired to the breakout board, with All homes enabled, I can reset from the screen.  When I enable any other, I can't reset.  With the l-switches, wired or unwired, when I enable any axis ++ or --, I can't reset.  I tried just wiring in one (1) NC switch.  The reset action did not change.  Even if I had no limit switches, once I enable any axis + or -, even with or without (active low/high), the reset action is the same, can't reset.

Inivator

90
General Mach Discussion / Re: Limit Switch Problems
« on: June 19, 2008, 05:43:21 PM »
I have a parallel port breakout board, Probotix, switches are wire to NC.

Inivator

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »