Hello Guest it is November 18, 2019, 05:51:54 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - inivator

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »
61
General Mach Discussion / Re: NOISE PROBLEMS
« on: July 06, 2008, 08:31:42 AM »
I hope this is right..................
inivator

62
General Mach Discussion / Re: NOISE PROBLEMS
« on: July 06, 2008, 07:35:43 AM »
I'M SORRY HOOD, I DON'T KNOW HOW TO ATTACH MY HML.

INIVATOR

63
General Mach Discussion / Re: NOISE PROBLEMS
« on: July 06, 2008, 07:09:29 AM »
I'm running the machine without limits.  I have a parallel port breakout board,Probitix.  The switches are working properly, but not being received by the software.

Inivator

64
General Mach Discussion / Re: NOISE PROBLEMS
« on: July 05, 2008, 04:23:28 PM »
Now the limit switches, don't activate the reset.  I have ohmed them out and they all check out, but now it does not reach the software. I have checked the breakout board, and I still have 5 volts on the correct pins.  THis is with the dremel off.  What has happened in the software??????????????

65
General Mach Discussion / Re: NOISE PROBLEMS
« on: July 05, 2008, 08:43:49 AM »
I HAVE A PROBOTIX DRIVE SYSTEM.  I HAD A DREMEL TOOL RUNNING, BUT I CHANGED FROM THE FIRST DREMEL TO ANOTHER OLDER DREMEL WHEN THE TROUBLE STARTED. 

66
General Mach Discussion / NOISE PROBLEMS
« on: July 05, 2008, 06:56:58 AM »
THE MACHINE RUNS FINE, BUT WHEN THE ROUTER IS TURNED ON, THE MACHINE QUITS MOVING.  THE DRO READING CONTINUE, BUT THE MACHINE STOPS.  HOW HIGH A NUMBER CAN I GO ON THE DEBOUNCE, AND IS THAT THE ONLY SETTING THAT I NEED TO CHANGE.

INIVATOR ???

67
General Mach Discussion / Relay Board
« on: July 03, 2008, 07:21:52 AM »
I'm using a Probotix relay board to turn the router on/off.  Does the spindle command activate the board. I'm using Mach3mill post processor. Also the board is configured to drive "A".

Inivator

68
General Mach Discussion / Re: Limit Switch Problems
« on: July 02, 2008, 07:24:41 AM »
Thanks Hood.  I think that will work better for me.........

Again thanks

Inivator

69
General Mach Discussion / Re: Limit Switch Problems
« on: July 01, 2008, 03:08:58 PM »
Well, it sounds complicated, but I will try it. It would be nice if there were boxes to inter values for the machine to move, once the limits have been reached, then the Dro's and the machine co-ordinates are set to 0, or what ever value you need. I have never set up the offset tables, so that is something else to do.

Thanks for the comeback, and the info....

Inivator

70
General Mach Discussion / Re: Limit Switch Problems
« on: June 30, 2008, 07:19:59 PM »
How do I set the distance off the limits switches that I want 0,0,0?

Inivator

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »