Hello Guest it is June 16, 2019, 11:33:14 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - inivator

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »
11
General Mach Discussion / Input Signals
« on: August 03, 2011, 07:19:33 AM »
I have a four (4) axis Probotix SidebySide system, with A axis slaved to Y.  All limit switches are wired by axis, not together.  What should the input  port and pins be set at.
A printout of the input page would be really nice, but anything will help.

Inivator

12
General Mach Discussion / Re: Motor Config. Using Probotix
« on: July 03, 2011, 08:38:26 PM »
 :)Thanks for the help.

13
General Mach Discussion / Motor Config. Using Probotix
« on: July 03, 2011, 05:41:50 PM »
I'm using stepper motors, set in a 1/2 step mode.  What should the steps per rev be set at.  I have mine set at 1000.

14
General Mach Discussion / Re: motor settings
« on: September 10, 2010, 06:25:55 PM »
Quote
hey jeff-------------kiss off

Not on this site .............take it somewhere else.

MODERATOR

15
General Mach Discussion / motor settings
« on: September 10, 2010, 05:53:08 PM »
WHEN TUNING TO MOTORS, THERE IS TWO SMALL BOXES TO THE RIGHT.  ONE SAYS STEP PULSE 1-5 US, THE OTHER SAYS DIRECTION 0-2. WHAT ARE THEY FOR? AND WHAT HAPPENS IF THE ARE MODIFIED?

16
General Mach Discussion / Re: MOTORS NOT WORKING PROPERLY
« on: September 10, 2010, 04:34:36 PM »
I'LL TRY IT ..... THANKS

17
General Mach Discussion / MOTORS NOT WORKING PROPERLY
« on: September 10, 2010, 03:55:36 PM »
THE Y AXIS DRIVE SOMETIMES HAS MICRO-SECONDS OF STOP.  THE MACHINE HAS NO BACKLASH RUNNING.  THE DRIVE COMES TO A COMPLETE MS STOP, AND THEN CONTINUES.

18
General Mach Discussion / Re: ALL AXIS MOVE WHEN POWER IS APPLIED
« on: September 08, 2010, 09:19:30 AM »
NO...USING STEPPERS, AND WHERE WOULD THE DRO BE SHOWING..

19
General Mach Discussion / RESET TO PREVIOUS SETTINGS
« on: September 07, 2010, 07:52:25 PM »
CAN I RESET THE MACH3 TO PREVIOUS SETTINGS

20
General Mach Discussion / ALL AXIS MOVE WHEN POWER IS APPLIED
« on: September 07, 2010, 07:27:54 PM »
THE MACHINE WAS WORKING, BUT NOW WHEN I APPLY POWER TO THE DRIVES THEY ALL STARTMOVING.  I CAN CHANGE DIRECTION OF MOVEMENT WITH THE JOG BUTTONS, BUT CAN'T STOP MOVEMENT......USING A 3 AXIS PROBIIX........

Pages: « 1 2 3 4 5 6 7 8 9 10 11 »