Hello Guest it is December 10, 2019, 08:25:53 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - inivator

Pages: 1 2 3 »
1
General Mach Discussion / relay setup in Mach3
« on: August 23, 2011, 01:33:40 PM »
I have a Probotix relay in a RTR system, four axis.  How do I configure the system to activate a router. Signal out, and what else.

2
General Mach Discussion / NOT HOMING CORRECTLY
« on: August 11, 2011, 11:21:02 AM »
FOUR AXIS PROBOTIX, Y SLAVED TO A.  ON THE INPUT SIGNALS, AS LONG AS I MAKE A++ ACTIVE HIGH, I CAN JOG, MOVE WITH MDI, AND FOLLOW G CODE. WHEN THE SYSTEM HOMES TO X, IT WILL ACTIVATE THE E STOP, BUT WILL NOT MOVE OFF HOME LSWITCH OR "0".

3
General Mach Discussion / Motors not backing off of home limits
« on: August 05, 2011, 06:21:35 PM »
Got the other problems solved, but not need help making the motors back off of home, and zero.

4
General Mach Discussion / Homing and slave axis problems
« on: August 05, 2011, 05:09:52 PM »
Need help please. For some reason when I try to jog Y, which is slaved to A. Nothing seems to work right.

5
General Mach Discussion / Input Signals
« on: August 03, 2011, 07:19:33 AM »
I have a four (4) axis Probotix SidebySide system, with A axis slaved to Y.  All limit switches are wired by axis, not together.  What should the input  port and pins be set at.
A printout of the input page would be really nice, but anything will help.

Inivator

6
General Mach Discussion / Motor Config. Using Probotix
« on: July 03, 2011, 05:41:50 PM »
I'm using stepper motors, set in a 1/2 step mode.  What should the steps per rev be set at.  I have mine set at 1000.

7
General Mach Discussion / motor settings
« on: September 10, 2010, 05:53:08 PM »
WHEN TUNING TO MOTORS, THERE IS TWO SMALL BOXES TO THE RIGHT.  ONE SAYS STEP PULSE 1-5 US, THE OTHER SAYS DIRECTION 0-2. WHAT ARE THEY FOR? AND WHAT HAPPENS IF THE ARE MODIFIED?

8
General Mach Discussion / MOTORS NOT WORKING PROPERLY
« on: September 10, 2010, 03:55:36 PM »
THE Y AXIS DRIVE SOMETIMES HAS MICRO-SECONDS OF STOP.  THE MACHINE HAS NO BACKLASH RUNNING.  THE DRIVE COMES TO A COMPLETE MS STOP, AND THEN CONTINUES.

9
General Mach Discussion / RESET TO PREVIOUS SETTINGS
« on: September 07, 2010, 07:52:25 PM »
CAN I RESET THE MACH3 TO PREVIOUS SETTINGS

10
General Mach Discussion / ALL AXIS MOVE WHEN POWER IS APPLIED
« on: September 07, 2010, 07:27:54 PM »
THE MACHINE WAS WORKING, BUT NOW WHEN I APPLY POWER TO THE DRIVES THEY ALL STARTMOVING.  I CAN CHANGE DIRECTION OF MOVEMENT WITH THE JOG BUTTONS, BUT CAN'T STOP MOVEMENT......USING A 3 AXIS PROBIIX........

Pages: 1 2 3 »